C-5 to C-8 Pro Migration - Z-Wave Network Nodes Not Responding

He did note the version the C8-Pro is on:

C-8 Pro (Platform v.2.3.7.145)

1 Like

Hey Bryan,

Both are on v.2.3.7.145

You should have my uploaded config in your cloud if you want to take a peek at it. I don’t have Hub Protect, but used the cloud migration upload feature.

Thanks for any help you can give.

I'm in the Beta, and Bryan hooked up my Pro into the Beta too this afternoon. I was then finally able to access my planned cloud backup. Migration went smooth overall, except that I ran into this ZW issue... My ZW Details page is blank, and although all devices (incl ZW) show up in my Devices table, none of the ZW devices are responsive.

No issues with Zigbee.

I passed that feedback along to Bryan in a PM recently.

Back to the ol' C8 for a while more until f/w fix is released, I guess!

2 Likes

Sounds like its an issue with restoring the zwave radio backup on the Pro model then, and not specific to the C5 backup. Seems like an odd issue since I understand the Pro is using the same z-wave hardware as the regular C8.

1 Like

Yep, agree on both points.

As we don't have a fix available yet, hashing it out must be murkier than anticipated.

@daweeze - some official sauce regarding the status. No new news, just that they know there is an issue and are working on a fix. :slight_smile:

1 Like

Thx for the update.

1 Like

@hydro311 just curious, did you do a second reboot on the Pro after updating to the beta version? If I recall the underlying SDK update which may impact the z-wave restoring, does not happen until after you update and then reboot a second time.

1 Like

Oof, good call. I did not intentionally do that, but I would swear there was at least one reboot in there somewhere as I was throwing the kitchen sink at it trying to shake things loose. But I can't say for certain.

Unfortunately, the work currently underway seems to have taken down all cloud backups -- I was just trying a do-over, and couldn't get any cloud backups (old, new or otherwise). So back to the waiting game here...

No more tip of the spear for me next time - this stuff gets old :rofl:

3 Likes

I keep saying that, yet...here I am again trying to poke myself in the eye and frustrated that I couldn't. :wink:

2 Likes

@gopher.ny and @bcopeland do you know if the release of 2.3.7.146 is supposed to address my issue?

Hey, @gopher.ny @bcopeland @bobbyD

I have not had any help or luck with this issue. The only thing I was able to do is get Beta access from @bobbyD (Thank you!). So it’s been almost 2 weeks without anyone looking into my specific issue. The beta releases haven’t helped and I can’t use my C-8 Pro until this is identified and corrected or I bite the bullet and painfully try to fix my migrated configuration. I currently live on the C-5 but I would love to see some attention for this problem so I can move forward on my new hardware. Please advise.

Help me @bcopeland, you’re my only hope….yeah Star Wars pun……

Thanks!

2 Likes

Sorry you were unintentionally abandoned.

Others here w/migrations that weren't working have been helped by simply trying again.

Update both hubs to the current production release - 2.3.8.117

  1. Use the hub Diagnostic to do a full reset on the new hub
    -- yourhubIP:8081
    -- Advanced secion in red
    -- Full Reset
  2. Shut it down/unplug.
  3. Plug in source hub, re-take the backup. Shut it down and unplug.
  4. Restart new hub and restore the migrationg backup again

Let us know if that helps - the re-do has resolved problems for other users.

If you don't see an red Advanced section in your diagnostic tool it needs to be updated - via this endpoint:

http://your.hubs.ip.here/hub/cloud/updateDiagnosticTool

Usually takes just a few minutes to update.

5 Likes

Thanks for chiming in! Already on latest Beta and latest Diagnostic Tool. Had not done a full reset. Apparently I cannot, due to active subscription’s. I even transferred the subscription to another hub and also tried to cancel (currently pending). So, I had to do the alternative documented procedure for Full Reset Alternatives here….

https://docs2.hubitat.com/user-interface/advanced-features/soft-reset

Ultimately this all yielded the exact same result. All Z-Wave nodes present but no communication after migration.

Thanks for suggesting something to try and helping me out, I appreciate it.

1 Like

@daweeze .. If yours wasn’t fixed by 2.3.8, please send me the hub id’s affected.

@bcopeland not sure if you noticed but I think this case is unique. The Z-Wave nodes are in fact migrating over but none of them actually work afterwards. It seems like the network ID is not migrating or something. But there is no way I know of to see the ID to confirm that.

2 Likes

PM sent earlier. Thx Bryan!

1 Like

Bryan likely sorted it...there is a new item in 2.3.8.117 known issues related to C5 migrations that may apply to you. Assuming this is your issue, there will likely be a hotfix coming soon.

3 Likes

:crossed_fingers:

FWIW: 2.3.8.118 is out.

I should say I haven't confirmed if it includes fixes to resolve your issue...

@bcopeland ?

1 Like