C-5 to C-8 Pro Migration - Z-Wave Network Nodes Not Responding


C-8 Pro (Platform v.

Received my C-8 Pro today and used the guide to migrate from my C-5 to C-8 Pro. Everything migrated over fine but the migrated Z-Wave network nodes are non-responsive. Zigbee seems to be doing just fine. I have tried the following:

  • Reboot C-8 Pro - No Luck
  • Z-Wave Repair - No Luck
  • Add New Z-Wave Device to Test C-8 Pro Radio - Success for new Node only

C-5 is still shutdown as required in the procedure. I can go back to it whenever if needed. so I am patient with this issue, just looking to resolve.

I don't mind troubleshooting a Day 1 purchase. It's the chance we take being an early adopter!

Thanks for any assistance now or in the future!

How did you even migrate? Other people were not able to. (Actually might only be C8 -> C8Pro that is impacted)

Did you check the Z-wave details, did the radio info come over from the old hub? If not, then no devices would work.

I was able to using the method described in the migration precedure. They have a backup option for the migration.


:point_up_2: :point_up_2:

I can see a list of all of the nodes. The topology map looks right too, but there is no communication happening with the exception being the new test node I added. Here is a pic of the topo map:

I don't see a specific place or node for the z-wave radio itself info in Settings > Z-Wave Details for any other detail. If this were a Zigbee network, I would say I was on the wrong channel but it isn't.

The only other thing I can think of is if the Z-Wave network ID did not transfer to the new hub correctly, then it would not be able to communicate with the old devices. I don't see a way to see that network ID in the UI though.

@bravenel @gopher.ny ???

1 Like

I was thinking along the same line as I know I have different ID's running on 2 other hubs right now and I have a test dongle I used to use to do updates to devices from the Silicon Labs software.

How are you powering it? I had the strangest ZWave issues with a C8 while using a POE splitter, while there was never a problem powering earlier models with POE. See e.g. here: C8, Z-wave, a tale that took too long to solve (PoE Noise)

I am powering it via USB-C with the adapter provided.

1 Like

If you haven't yet:

Shut down the hub
Pull power
Wait 30s
Reconnect power

Can't hurt, might help...

Thanks for the suggestion, I have tried that already though without luck. I think that wouldn't resolve the issue since I can add new nodes via Z-Wave Inclusion just fine, it's the migrated nodes that still remain orphaned.

1 Like

Have you just tried to re-add the devices manually?

Thanks, but I am not interested in attempting that unless it’s a last resort. I have 30+ lightbulbs I would have to work on in fixtures around the house that are difficult to get access to and also to enroll. I can wait until the Hubitat staff respond or correct the issue. I have time to wait it out since I early adopted today :joy:.

You are so freaking Zen about it. You really don't belong here, you know? :wink: :rofl: There is a level of crazy that you're not conforming to. :smiley:


Haha. Thx. I figure there is risk with early adoption. I could easily turn off the C-8 Pro and turn the C-5 back on. Also, a couple of days without automation isn’t so bad. I still have light switches that turn on the lights when I press them (Thanks to Z-Wave Associations between the Smart Switches and the Bulbs). Plus, if I can help get a fix done so the next person migrates without error, I am willing to help.


Happy Monday…if there is such a thing! Just waiting to see if another C-5 to C-8 Pro migration has the same issue or for support to respond in this thread. Is there any other official way to submit a support ticket request?

Buttons at the bottom of this page:

AFAIK HE staff is working on C8-Pro migration issues as we type and want to get an update out ASAP. I don't think it will do anything to add a support ticket at this point.


Sounds good. Thx.

@daweeze what hub version is running on your C-5 and C-8 Pro?

1 Like