C-4 to c-7 migration disaster

Following the post here:

first 13 devices wen't great following the procedure above. I exclude them with my z-stick then join to the new hub and swap the dni. Chugging along, until... not. After device 13 devices are no longer discovered They're mostly ge/jasco switches just like the ones that were already migrated. They seem to exclude ok with the zstick based on the led code, but nothing is discovered anymore. I've tried several different devices, in different directions from the hub. NOTHING.

Is it because I added a yale lock??? WTF. I'm totally screwed. Whole house is broken.

I'm not following the sequence of events. Are you saying that inclusion stopped working after joining a Yale lock? Or, are you having trouble with ge/jasco devices? If the latter, and if those are old, they need to be reset, and there are specific instructions on how that happens.

Remove Yale Lock. Check for ghost devices. Reboot hub.
Or what @bravenel says.

sequence is this:

I migrated several ge/jasco switches.

on the new hub I added x to the dni as in the doc
excluded them with the z-stick (zstick in exclude mode, 3 down taps on the switch)
I then put the hub in discovery mode and turned on the switch and they were discovered.

this worked for the first bunch of ge/jasco switches and several other device types. The last item I migrated sucessfully was the yale lock. Using the same procedure above with subsequent ge switches and they're not discovered.

I also tried factory resetting one of the ge switches with 3 down/3 up taps. Excluding with the z-stick and discovering with the new hub. Still nothing.

I suspect the z-wave radio on your C-7 has entered some temporarily non-functional state. Power down the C-7 (using the menu). Disconnect power by removing the wall adapter from its outlet. Wait 30 seconds and power up again. In many similar situations, that has restored radio function.

5 Likes

well hot dog. That worked! I'm back in business.

2 Likes

I guess I have one last question about the procedure here. After I update my existing device from xDNI to the new DNI and save it, should I immediately force remove the aRemove device, or can I remove them all at the end?

That procedure with fake DNI's does not work with locks.

4 Likes

You can remove them all at the end. They are essentially just virtual devices at that point.

2 Likes

Download the Hubitat app