Bug in new c8 zigbee

Removed two sylvania zigbee bulbs as they are flakey. I removed them from all apps then removed the devices.

Checked and also removed from zigbee devices page.

Checked the zigbee routes later and their short ids show up as null children.

Now rebooting hub ans will see id they are still there or re-appear.

for now reboot seems to have fixed it.. will let you know if the bogus removed devices come back in the table..


How did you know what they were?
Did you take a picture of the zigbee device list?
(I had the same issue and since the null children weren't on the list anymore, I went to an earlier post I had made with a snip of the list. lol.)

yes i had an old screen shot.. in addition removing them has hosed up the zigbee mesh.. there are now a fews devices that are outcost of 0 even though they still appear to work at the moment (low LQI). How much do you want to bet those are the ones that will fall off the mesh as they cannot seem to reconnect reliably?

zibee rebuild did not fix it..

1 Like

one of them jumps between no repeater with an lqi of 89 and an outcost of 7, to an outcost of 0 as it tries to find a new route but cannot. there is a zigbee switch right next to it and a sonoff repeater one room away.. pos.

I had a thing today where I lost control of all my zigbee plugs.
Weird thing is, they still looked good on the parent/child table.
I tried radio reboot and rebuild, shutdown and power cycle.
The only thing that got them working again was unplugging/plugging the zigbee plugs.
They still working, knock on wood.

1 Like

I almost think it's best to not look at that table unless you actually have a problem. Who knows if a fair amount of it isn't "fake news", or at a minimum, old news.

we are leaving for 5 weeks wed.. i am going to bring the couple of devices on the edge that seem to not be able to get a new route. inside and try to re-pair them.. it appears that devices that have at one time connected directly to the hub are not being allow to get a new route or something.

1 Like

5 weeks. That could be a problem.
I never go anywhere. :slight_smile:

shouldnt of removed the sylvania bulbs. but they are flakey and occasionally get stuck on.. i tried removing my last two... ho hum

an you relaly dont want stuff routing through bulbs in my opinion.

The outcost reporting 0 is a short-term affect, IIRC, though the details Tony posted about it escapes me, been so much going on lately I can't keep up!

I think it depends on the bulbs. I have some Cree bulbs that are some of my best repeaters. The only issue I had was the housekeeper kept turning them off at the lamp, so I unscrewed the gizmo that screws into the switch and hid them.

sure enough reset would not pair in place right near a repeater.. brough in house. it paired but still wont use a repeater shows outcost 0..

tried pairing brand new gardenspot out of the box inside .. stuck on initializing and old switched to old pairing still wont initialize.. now trying to restore older firmware .118 and wil try agian..


its not short term when it stays for hours it switches to that when it is trying to get a new repeater but it is failing.. thus toggling between outcost of 7 (no repeater) ajnd 0 when trying and failing to get a repeater.

got the new one to pair by loading old firmware as others have mentioned.. no more outcost of 0 its correctly using a repeater.. now will re-update the hub firmware... .123 seems no good.

actually think i will leave .118 for now till next version comes out.. at least on that version i could pair the new device..

quite the difference in the log instead of an lqi in the 70s and it is 244 using the repieater in the zigbee logs.


This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.