Bug in latest

I just wanted to add myself to the group experiencing inconsistent operation issue with a Zooz GDO relay in the latest FW. I've been looking through logs also and verified my app tells the GDO to open/close but it is completely ignored by the Zooz device (nothing shows in the log). I just moved my single open/close calls into repeat/while's to catch the event and still operate the door. So far, each time if the first call is 'ignored' the second call works. I'm just glad it's not only me :slight_smile: Hopefully something is found.

Tagging @bobbyD just to put on the radar.

Edit, thanks for the ack, BobbyD
Also, update just had my first double failure. It took the 3rd try in my repeat/while to get the door to open. Nothing in the logs, it's just like the Zooz portion simply ignores the open/close call.

1 Like

This seems to have solved it for me. In short: add a 1 second delay in the Zooz garage door app.

1 Like

Thanks, worth a try. I've did that to my app and we'll see what happens.

I don't use the zooz app and also have had intermittent failures or slow response. Checked route its fine and refresh in device is immediate.

Glad to see some traction here and other users noticing the same behavior. It's a strange one, but I'm confident in the team at HE, they haven't let me down yet.

Tagging @bcopeland - in case you haven’t seen this.

I may have an educated guess about this... there was a change to check if a scheduled job is in the past, and if app/driver uses a call to run something in 0 seconds, it may be in the past by the time the call is actually scheduled. (just released) has some better logic handling this. Can you try updating to


Can someone who is not a beta user update to this?

It's not a beta release - for everyone.

I have ...will.retest garage door.a few times.when i get home.

1 Like

It's not showing up as a message on my local screen.

edit: When I search for updates, it does come up. Just no alert, yet.

1 Like

Update alerts show up on hubs over time - every hub won't get them at the same time. :slight_smile:


Here is a log on 130.
Powder Room Vanity Light Switch turns on/off Powder Room Overhead Light
You can see where the message didn't get through.

I haven't had the issue on 132, yet, lol.

Well, how about this? I go back to the reversion screen and I find that 128, the version I just updated to 132, and then reverted to 130, is no longer an option! is the last choice. So I can't even go back now to a version that I know is rock solid. I'm assuming this was because 128 is a beta version and I apparently got kicked off the beta program yesterday. Isn't that special. Here's hoping 132 is stable, for me of course.


Somilar issue in .1.32 my zwave test outlet failed to turn off, the.common denominator seems to be devices with parent child.


1 Like

The light switch that I'm controlling from another light switch is actually a GE/Jasco motion switch using @JasonJoel 's driver that separates the motion detector and light switch components. Wouldn't that be a parent/child thing as well? Anyway, that's working for me now on 132. I guess I could break out my spare Zooz multi-relay and see how that works on 132.

1 Like

Still working this morning. That's a plus.

This appears to be solved with .132 (knock on wood). Each door event for the last 2 days has happened on the first try.


Can anyone else confirm this is solved .132 or later? I'm hesitant to update and then not have the ability to get back to 3.128 if its not. Thanks

Still chugging along here, no issues. :crossed_fingers:

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.