Bug - - Unable to Set Certain Time to PM

I just updated to version In Rule Machine I am unable to set a Wait for Event, Certain Time to PM. I change it from AM to PM, hit update and it will always default back to AM regardless of the time I enter.

Unless I misunderstand what your doing, I'm not seeing this issue:

Works in triggers and events:

Also unable to replicate. Is this a new Rule-5.1 rule or are you editing an existing rule?

Which combination of OS/browser are you using?
Is hub time format set to 12 or 24 hours? I assume it's 12 since we're talking about setting AM/PM, but I'd rather be certain.
Try clearing browser cache and restarting the browser. Neither shouldn't matter, in theory, but I've seens stranger things happen.

I tried editing an existing 5.0 rule and then started a 5.1 rule and have the same issue.

This is in OSX Monterey on Safari. Hub time is 12 hours, but I thought that might be the issue so I tried to enter 24 hours time, but it wouldn't accept it. I might try this in Chrome and see what happens.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.