Brand new C-7 showing "ZigBee network is offline."

Plugged it in and registered and immediately have this message. I've rebooted, shutdown and waited, disabled zigbee and re-enabled, reset zigbee, tried changing channels (it always goes back to 20).

Tried to add a device anyway and it didn't work (didn't throw any errors other than the message in the bell)

Tagging @support_team from Hubitat. Sounds like you might have a faulty hub.

2 Likes

I sent you a private message to gather more details about your hub. Please check the community notification in the upper right corner.

2 Likes

Thank you for the quick attention!

Excellent product support, and I'm already loving my experience so far! Coming from ST / WebCore, there's a few basic features I think are there but haven't found yet, but otherwise, it's far and away superior.

3 Likes

Thank you for your kind words. Good luck in elevating your environment with Hubitat and don't hesitate to leverage the knowledge of this awesome community to achieve new levels of home automation.

1 Like

Download the Hubitat app