Blank Z-Wave setting page

So there was a couple of power outages last night and a couple of z-wave devices died. I removed the device and install replacement ones and all was fine until i start a z-wave repair.

This happened.... z-wave setting page is now blank. I can still control the devices via the dashboard.

any thoughts?

Database corruption.

goto settings>>backup and restore. Click the download button at the bottom and save it to your pc.

go to yourhubip:8081 and then soft reset. Upon reboot restore the database you downloaded to your pc. After restoration, shutdown from the settings menu. Unplug power (at the wall not the hub) for 5 mins then power back up.

1 Like

Is your Z-Wave enabled?

i just added two devices.. if I do a restore, wouldn't the two new devices be gone?

yes it's enabled.. I can still control zwave devices.. rebooted the HUB didn't help.

No because you're downloading your current database. As it's downloaded it's cleaned so everything should be fine on restore

didn't work.. created a new backup and restore it didn't work because I guess when it created the new backup, the zwave info is already gone.

Reboot won't clear the cached ZWave information unless you do a shutdown and remove power for at least 30 seconds.

1 Like

I seems to have created Home_C7_2022-04-05_2.3.1.134_shutdown.lzf .. maybe restore this one?

Do the power thing I outlined and see if it works, otherwise you'll have to restore from yesterday's backup and re pair the 2 devices you had just done. (make sure you exclude them first so there aren't any ghosts in your database.

Hub database restore won't do anything for this page..

Reboot... If that doesn't fix you up then go to:


and if it is still blank, possibly:


full power cycled did it.. Thanks guys..

Also, I do have a ghost device due to a dead inovelli switch. How do I get rid of that? Is the PC SW controller and the external zwave stick the only way to remove ghosts now?

1 Like

make sure no power is to that switch. Click refresh on that line until the remove button appears, then remove it. Also have you updated to the latest z-wave stack?

Yup.. latest stack. I tried the remove button a few times already and it's still there.

And this switch died too due to the power failures. It keeps reporting physical switch ON. Tried excluding it but wouldn't work at all. Me thing it's a gonner.

THis is what I see in the log when clicking on the removed button. The switch has been removed physically.

So you removed it..hmmm... You may need a z-wave stick

1 Like

oh man.. with the C4, i just move it to the PC and remove it that way. this C7 is really this PITA to remove a ghost?

don't you just love zwave
Screen Shot 2022-04-05 at 1.37.26 PM

1 Like

It's the SDK that Silicon Labs forces users of the 700 chip to use, but they bypass when using thea PC Controller.

Ok. I have to ask. What magic does this one do? :slight_smile:


are you sure its correct. does do anything on my hub..