BE469 stuck initializing

I am attempting to setup a BE469 on my Hubitat. I have temporarily moved the Hubitat to touching the lock and my lock is getting stuck at initializing. The lock then fails to join and I exclude the device and attempt again. Can anyone provide any recommendations/ideas? It was connected to Wink just fine. Yes I excluded it and verified it was excluded by unplugging the batteries on the lock. It attempts to spend the whole minute programing and fails. I am hoping to not add extenders as the Hubitat is less than 10ft and 1 wall from the door in its normal configuration and I don't have any electrical plugs in my entry way. I have successfully added one zwave, door sensor.

Details about the lock currently:

  1. Lock is excluded
  2. Lock is factory defaulted

Shut down your HE. Disconnect power. Wait 30 seconds. Reconnect power. Try pairing again.

I have tried that a couple times but I will try again.

Didnt work

Have you contacted and @bobbyD yet? These locks are super finicky on HE for some reason. I have 3 of them, so I know your pain.

1 Like

Sorry for the troubles. Rebooting the hub just adds more commands to the Z-Wave queue, making it even harder to pair anything. I suggest letting the hub settle for a while before trying to pair the lock again. If you are still unable to include the lock, you will probably need to add a repeater near the hub. The 10ft range shouldn't be a problem, but unfortunately, there are many environmental factors that can decrease the normal range, such as building materials, other controllers in the home that may interfere, etc.

1 Like

Thanks for the response. I think it may be an issue with the lock because I was unable to re-add it to the Wink help again. The lock is from the end of 2014 so is about 5 years old. Schlage is going to replace it but I will make an attempt to add the lock in a couple hours. I just go an update about an hour ago so I will let it settle. It seemed like it wasn't making the last of the encryption negotiation which I know new firmware has come out since then.

My Schlage lock is from mid-2014 (and also migrated from Wink to HE). When you look at the z-wave details page on Hubitat, is secure pairing enabled for all devices or only locks/garage doors?

Do not enable it for all devices.

There's a lengthy thread you'll find where a number of people, including me, have found adding Aeotec range extenders to be helpful with Schlage locks. I have a Range extender 6 within a foot of my Hubitat, and four other ones elsewhere in the house.

Also, if you haven't done this, run a z-wave repair, let it complete (check the logs), and then wait for an hour or so before attempting to pair the Schlage lock.

These are the unique ideas I was looking for. Secure Pairing is enabled for only Locks/Garage Doors. I have time before the other lock gets here so I will try to add the range extenders as well. I did try doing a repair but I didn't check the logs or wait to attempt to add again. I can attempt that as well.

Especially with the locks its a good practice to have two browser tabs open when trying to pair them.

One for pairing the lock/device and the other with live logs running.

The live logs running lets you verify that they have been included and configured one thing to wait for is in the logs it will attempt to "fetch" the 30 different codes in the lock during it's configure process. Try not to do anything else until this completes. I've found that even the slightest log traffic can interrupt that fetch process and not complete the full configuration. Which means you have to hit "get codes" on the driver page until it gets all 30.


I received my replacement door lock about 10 days ago but just got it installed today. They upgraded the lock to a z-wave plus variety of the BE469 and it connected on the first try. Things I did to prep for the update, 1) I installed an Aeotec Repeater about 6-8 ft away with two walls in the straight line about 24 hours before I installed the new lock.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.