Backup failed, incomplete tasks: Z-Wave backup

This morning I had my first failed cloud backup. I haven't made any changes to my device in weeks.
After I noticed the failure, I updated to Platform Version and still getting same failure.

I have a second C7 with cloud backups on the same firmware and it is not failing. Any ideas where to start looking?

Believe the @support_team is trying to narrow these down. Is the hub that is experiencing the failures also a C-7?

1 Like

Yes, they are both C-7s. Same firmware Thank you.

Has the @support_team found any causes to this?

HE staff are in-process investigating, no advice yet on things to do or avoid in the meantime.

C-7 here with same issue, cloud backups started failing and reported Zwave backup incomplete. I tried the suggestion in the thread below where someone else started reporting this issue a week ago.

Shutdown hub, remove power, wait 45 seconds, power up hub. Run a manual cloud backup which was successful. BTW, this issue is also wrecking some havoc with the Zwave network, at least for me. I had to repeat the power down procedure a couple more times to get my Zwave network to settle down.

Were you able to resolve this issue? I'm experiencing the same problem on my C-7 hub. Running v2.3.7.145

Habitat staff have a platform update that is in beta right now and will be released soon that should be solve the cloud backup issues for you.

Keep an eye out, something should happen this week.

1 Like

I just had this happen today. Last night's backup failed due to Z-wave and the z-wave network was unresponsive. It appears that the hard power cycle fixed it, but this bug may still be out there.

C8 hub running, btw.

If you haven't already heard from him, can you please PM your hub model and UID to @bcopeland, and let him know that you had the problem w/your nightly hub backup?

Hub UID is at Settings>Hub Information.


1 Like

Sent. :+1:

1 Like

I am also having this issue running Should I send hub details to @bcopeland?

If you're on a C7, start at below and confirm that your Z-Wave FW/SDK is up to date on your hub.

If you're on a C8, or if you have a C7 and have already gone through the steps in the topic above (or didn't need to), then PM your hub's UID to @bcopeland and let him know that your nightly backup failed.