Away mode to?

After turning off Away mode, how to have HE go to the correct corresponding day,evening, or night mode?

Use Mode Manager, and have it set your Day, Evening and Night modes based on time (which doesn't occur if you are away). Have it set Away based on presence (all leave). Choose the option for "use time settings" for return from Away. Return from Away is also based on presence (any arrives). So, everyone leaves, it goes to Away. Anyone returns, it goes to correct mode for the time of day.

I am not using any presence sensors. Until I can get my Elk M1 connected to HE, I have no way to tell HE anything about where I am.
I am using only RM rule I trigger with an endpoint using tasker on my phone. When I arm my house, I use an RFID tag to fire tasker and put HE into Away mode.
When I return and disarm, I want to fire the tag again (toggle) which takes HE out of Away and puts the mode appropriate to the time of day I returned.
My tasker works. Toggle works. However I don't know about the time part.

Create a virtual presence sensor you can turn on and off with Tasker. Use this virt pres sensor in Mode Manager as described by Bruce earlier.


I created a virtual presence sensor. Using the endpoint to trigger it, and in tasker it triggers to away.

However the RM endpoint ALWAYS triggers this sensor to away. I cannot get it to "toggle". Do I somehow set it to toggle in RM?

Since this is a sensor and not a switch, I don't think this will work correctly.

You could have the toggle in the rule.
Just send the endpoint and the rule will toggle the state of the virtual presence sensor
Screenshot (2)

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.