Asus RT-AC87U issue


I have an Asus RT-AC87U router. I have just tried installing the habitat for the first time. I can see the MAC address, and IP on the router, but have no luck connecting to the habitat.

Router firmware is up to date.

Tried new ethernet cable.

Blue light on habitat remains on.

Followed instructions to connect to ethernet first before powering on.

Power cycled once, following advice on other thread.

Not sure what to do next, as can see the device on the router, just cant access

What model hub are you trying to connect? C7 should have a green LED if the UI has loaded.

BTW - Welcome!

As I recall I had to use the MAC address to connect when I first setup my C7 to my AC87U.

I would first try to access the hub using this link.

If that doesn't work, take a look at this thread.

I have the same router and have never had any issue following hubitat setup instructions. The only thing I did do was add the mac address of the hub to my ip reservation once it was already on the network so it keeps the same IP on the network.