Aqara fp1 not working

I have successfully paired an Aqara fp1 to Hubitat.

I have installed the driver using package manager.

I have maxed out the detection zones.

But in the device page it insists that the room is unccupied.

I have read all the previous posts and nothing is references what my issue could be. Really strange as paring was successful , I even setup a basic rule to switch lights on and off but still nothing.

Any ideas on lease ?

Thought I add current states

Current States

  • angle : 0
  • distance : 0
  • healthStatus : online
  • motion : inactive
  • region1 : unoccupied
  • region10 : unoccupied
  • region2 : unoccupied
  • region3 : unoccupied
  • region4 : unoccupied
  • region5 : unoccupied
  • region6 : unoccupied
  • region7 : unoccupied
  • region8 : unoccupied
  • region9 : unoccupied
  • roomActivity : leave
  • roomState : unoccupied

State Variables

  • paired : true

What is your hub - C-8 or older model?
Have you tried pairing the FP1 again close to your hub (without deleting the device) ?

Yes I have a c8

Repaired and removed and paired close to hub. Same thing

It keeps thinking room is unoccupied

Health is fine

Also data showing pairing is good

  • endpointId: 01
  • application: 36
  • manufacturer: aqara
  • model: lumi.motion.ac01

Really strange

I suppose you are pairing it close to the hub (no more than 1-2 meters away).
If you turn the Debug logging on, do you see log lines containing the word 'received' in the live logs?

Aqara devices are sometimes difficult to pair.

I’m tried pairing 1-2 metres and literally put the sensor on top of the hub. Still nothing.

I turn on debug login and check live logs.

But that doesn’t list any device never mind the data related to aqara fp1 sensor. Really strange.

I noticed when I pair it the health goes to online and then all of a sudden to offline

There were some posts saying that others had success with C-8 hubs only when, before the pairing, they selected the option “try to avoid Zigbee 3.0 repeaters’. Have you tried this option?

Thanks . That worked , your a genius.

Thanks a million

1 Like