Applied 2.0.9 update, "Initializing Hub" stuck at 70%


As the topic states, I applied the 2.0.9 update (:8081 says it's "hub-") via the UI, and the Hub applied the update and rebooted, but now it's stuck at "Initializing Hub: 70%" for the last 15+ minutes.

The :8081 lets me pick two options for "downgrade":

Should I try one of these, or is there something else I should attempt?

I didn't want to yank the power, in case that only makes things worse :wink:



Hard reboot the hub. I had the same issue and a power cycle fixed it.

Ahh, so it did... all better after unplug/plugging power :slight_smile:


1 Like

Mine did this yesterday from an accidental power pull.
All my automations were working but alexa integration was broken. Went to the hub ip and found it at 70%.
Another power pull fixed it and it booted up properly.

I hope 2.0.9 doesn't have some weird issue where it will sometimes not boot up fully. I'm going to be out of town for three weeks and this would kill things if it happened while I am gone.