Apparent networking issues

Yes. was the second one I tried.

Odd, we will have our platform engineer look into it to make sure it works as expected. Thanks for your feedback.


Gotcha and that's probably the best way to do it in my experience. However as I've said I've done it the other way via static IP and have had no issues - using client's ISP routers usually but one was an EERO set as bridged.

Are you sure your DHCP range was not colliding with your static stuff? Also (and you probably know this, so apologies) you are not inadvertently in a double-NAT situation. Also check your router config, sometimes DNS is wonky there too.. lots of possibilities.

For my home system I run OpnSense with Ubiquiti underneath (CloudKey Gen2 / POE switches / WiFi 6 aps etc).


It seem like this has been solved for now, but in the event you want to try to convert back to static or someone else comes upon this thread, I would recommend including a screenshot of the hub’s network settings next time.

Perhaps it was something as simple as a typo that others may pick up. Maybe you use a subnet that is larger than a /24 (the hub is statically set to use a /24 for example). All that to say, the static IP settings do work for others, so whatever the issue was it had to have been unique to your setup.

Good luck!


No typos, /24 subnet.


Strange, set that up and didn't have any problems myself. (I usually use a reservation for convenience though) Hmm... is .65 within your dhcp pool or outside of it?

Note: I use a watchguard t35 firewall which handles my DHCP and allows everything outbound. I mention this only to differentiate how my network is set up vs yours

1 Like

If DHCP works, then reserving an IP address by mac address on your router would give you the benefits of a static IP while you can continue to use DHCP.

1 Like