App says it can’t find a hub to claim

I originally had success with funding and naming the hub a few days ago. Now I’m trying to add three z wave smart locks to it but the app no longer finds the hub to ‘claim’. I tried to reboot many times. I tried pushing the reset button. Nothing seems to work. Other than returning the hub what else can I do????

If you are on your local network, can you open a browser and try http://hubitat.local

I checked your hub and it appears to be online and running. If your mobile device cannot find the hub, be sure that the device is connected to the same network as the hub (not using the cellular network). If you continue to have problems accessing the hub from your phone, I suggest using a different device connected to your network to see if that makes a difference.

This is most likely because your mobile device you are using to access is on cellular instead of the same WiFi network the hub is on. Turn your WiFi on and try again.

Hi, I'm having what I think is the same issue. New hub, I can access it via the browser on my phone and computer and i've been working on setting it up for the past few hours on my computer. within the app on my phone it just says "no hubs found to claim". phone is on the same network, even turned off cellular to be extra sure

edit: deleted app and reinstalled and now it works

This worked for me as well.

Thanks, this worked for me as well.

Download the Hubitat app