App logs out automatically

Since the app was updated tp 1.0.5 I have login every time, if I didn't used the app for a longer time, like over night or out for work.

Sunday morning my morning routines didn't started, opened the app and had to log in, yesterday evening, when arriving at home, the same happened and this morning again. The routines require my phone to be present inside Geofence.

App version is 1.0.5 and build 61. iOS 13.1.2 on a iPhone 8.
Didn't had the problems with the previous version.

Please fix.

1 Like

I have the same problem.

For me it fixed itself be re-installing the app, but it also created a new token and I had to fix every app or rule referring to the phone :unamused:

I reinstalled, got a new token, fixed all my apps

It worked for a few days and then back to the same issue.

Going to switch to something else for presence as this isn’t reliable at all.

Same problem here as well.

This is happening on both my phone and my wifes now. It’s annoying as I cant rely on it now to set my alarm when leaving the house.

I’d always had this intermittently, but this is now almost every day.

Same issue here, did anyone put in a ticket?

same issue for my iphones too

I put in a support ticket and linked this thread

I would like to gain a better understanding of the "why" / "reasons" needing to re-login often. The whole point is to stay logged in. I would like to understand "why" we get logged out, so I could make it happen less often, or know I did X Y or Z, so I need to log in again.

Ive noticed I'm getting duplicate/triplicate/quadruplicate notifications now, because I've logged in so many times, it seems.

Of course, when you get logged out, you no longer get Geofence functionality, and this isn't good, because you don't even know that you got logged out. My wife, for example, just wants it to work, but has no need to ever go into the application.

1 Like

Adding myself to the list that this is happening to. Latest iOS (13.2) iPhone 11.

Same problems here times six members of the family.

@bobbyD just checking if this is a known issue that is on anyone’s list to investigate. Thank you!

Same issue here. Very frustrating. Hopefully it gets fixed soon.

No response to my ticket that I've seen so far FYI

Did anyone get a response from a ticket?

On iOS updating to iOS v13.2.2 fixed it for me.