Android app errors, HE log errors, with local access but no remote

Just recently returned to Hubitat (don't ask, long story, tl:dr) and all is running swimmingly while running the latest release on C5 but for this odd error in the log whenever I start the Android phone app:

"Received local request for App 5 that does not exist, path: /menu from unknown"

I get a burst of three of those upon starting the phone app. The app is allowing local control but the cloud access screen only shows this on a white background:

{"error":true,"type":"AppException","message":"Not Found"}

I don't know where to find the "app number" and I've removed my phone device from HE and un-installed the phone app twice but no love so far.


My guess is you do not have the Hubitat Dashboards app installed on the hub. Install HE Dashboards App on the hub, open the app on the phone and see if it goes away.

I just tested this on my devices hub (which does not run dashboards) and got this warning

When using the HE app via cloud it automatically goes to dashboards only, and you don't have it installed, so it errors out. Local you'll still get to use the rest of the app features.

1 Like

Is the full moon approaching? I had the Dashboard App installed along with two child objects. Figured, what the hell... remove it and reinstall. Well... now it works. No one learned anything from this but the problem is gone. :man_shrugging:

Thx for responding.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.