All Zigbee Outlet Plug not responding but Zigbee apparently online

First of all, I hope everyone is enjoying the 4th (I don’t expect a quick
response as I understand you should be relaxing with family and friends so please have a fun but safe one)! That being said, when you guys get a chance TIA for any help you can give me.

I just noticed that all my zigbee outlet plugs stopped working at the same time. I monitor my zigbee devices (I only have 4 of them) via the Device Monitor app (thanks @bptworld !). I noticed that they all went “offline” sometime on June 30th between 9pm and 10pm (they are monitored each hour and they did not “check in” at 10:01 pm on June 30th. . . See the photo of my dashboard).

That was also around the time I did a firmware update to 2.3.9.157 (I also had problems with my Tasmotized Treatlife wall switches not responding to Alexa at the same time but I was able to get the wall switches back working with a hard Hubitat reboot).

Hub Information Zigbee page shows that the plugs show up on the Zigbee status page showing that the devices are connected (again, see attached photos of Zigbee Graph and Zigbee Status page). Problem is that although the plugs show as connected and Zigbee page shows that the Zigbee Network is “online”, the plugs are not responsive.

I’ve tried soft and hard reboots of the hub, unplugging the plugs from power, waiting 20 secs, then replugging them in, etc. I am trying to avoid deleting the devices and then re-adding them back in as althoughI only have 4 devices, they are each associated with over 25 rules apiece.

Anyway, I am tagging @bobbyD, @bptworld and @thebearmay as well as any others on this fine community that may have some suggestions. Again, TIA to all and have a great 4th!



The statistics on the Zigbee status page show that all four plugs are sending some kind of messages to the hub..

What make/model are these?

1 Like

Hi @kkossev , the “stats showing all four plugs are sending some kind of messages to the hub” was also something that caught my eye (given that the plugs were recognized and some type of comms were occurring between the hub and plugs but the plugs were not controllable by the hub). The plugs are Sengled model E1C-NB7. They had all been perfectly functional until June 30th, at which time they stopped responding.

For what its worth, I had three new and unused Sonoff S40ZBTPBLite plugs which I also tried to enroll to see if it was just the Sengleds, however I could not even get the Sonoffs to pair with Hubitat.

Any help would be greatly appreciated. Hopefully some of the Hubitat staff can chime in (@bobbyD)? TIA for your help.

Very interesting finding. Even though (please refer to previous Zigbee Status page photos I attached) Zigbee radio is ON and devices (outlet plugs) show as mapped with messages sent/received, as well as the showing up on the Zigbee map, when I did a network scan, no hub shows up (see attachment). Once again, I am reaching out to anyone on staff that can comment. @bobbyD or @gopher.ny ? Again, TIA.

1 Like