All Z-Wave Devices on C-7 Hub have become Unresponsive

I noticed yesterday that all my Z-Wave devices (mostly Zooz lights and other Zooz products) became unresponsive. I checked the Z-wave details page and noticed that all but one of them are missing routing info:

I tried the following troubleshooting steps but all attempts were unsuccessful:

  1. Restoring 3 different backups which included the Z-Wave radio.
  2. Z-Wave replace from Z-Wave Details page. After pulling the airgap and attempting to do it on one of my Zooz Zen27s I got some odd info on the device page:
    image
  3. Z-Wave Repair shows failed nodes and none of the unresponsive devices acquired routing info:

For context, I have mesh which includes Upstairs Hub, Downstairs Hub, and a separate hub to aggregate and automate the first two hubs. Only my downstairs hub is affected.

At this point, what are my options so that I can salvage my automations and avoid a lot of work? Is there any way to bring my devices back to life?

Try a full power cycle. That is: Settings:Shutdown. When the LED goes Red, unplug it from the wall (not the hub) and wait 30 seconds. Only when the power is fully gone and drained out, do the Z-Radios reset. Power it back up and everything should come back.

5 Likes

Wow to my surprise that worked! This has never happened to me and I thought it was a lost cause.

Any idea what could have caused this issue? I know one of my devices has S0 security but I didn't think that one device could cause havoc like that on my network. Other than that I don't know of any issues that could have caused it.

1 Like

You hang around here long enough you pick up solutions.. then parrot them back. Feels great when it works :slight_smile:

8 Likes

@alexcapone, congrats on the fix. I'm curious, are you able to do a z-wave repair now that your z-wave mesh appears to be alive again? I'm asking because I experienced the same problem as you yesterday, applied the same fix, but still get all failed nodes upon attempting a repair, even now.

1 Like

Emergency repair procedures #1, power cycle, works most of the time. I had the same issue when removing a Z-Wave lock and everything just stopped at the end of the exclude. Thought those twitchy GE/Jasco switches excluded themselves while the hub was in exclusion mode. Panic set in for about 5 minutes and cycled the power.

2 Likes

Could you please PM me your hub's id? I'd like to look for the clues as to what happened here in the engineering logs on the hub...

2 Likes

I did not run another repair after everything came back to life because I've heard it should not be run if things are working correctly.

I do still have one unresponsive device which is an August Smart Lock so I may end up running another Z-Wave repair.

1 Like

As mentioned in my last post one of my August locks is still unresponsive:

Any tips on bringing this back to life? Should I try a Z-Wave repair on it?

Running a repair on one device won't hurt anything, and it might help. So yeah go ahead and run a repair on that device.

Unfortunately that didn't work. Any other last resort ideas?

Here is some info from Z-Wave Mesh Details. I don't know what any of this means but maybe this can provide insight on what's going on:

Here are some details from the device page:

I was attempting to get my August Lock Pro to work relibly for 2+ years.
No matter what I tried this toy was not working reliably.
Finally I gave up and was thinking to replace it with something else.
Recently I added Home Assistant to my setup and discovered the HA
has an integration for the August Lock. This is unfortunately cloud-based
integration but better than nothing. It works very well.

I agree that August Z-Wave was historically bad but after the 2.3.1 and Z-Wave Firmware 7.17.1 updates the inclusion process was much easier and I never had performance issues until this one event that took down my entire Z-Wave network.

I also have the cloud integration in Home Assistant but compared to Z-Wave the device response times are not nearly as fast when using the device in automations for both triggers and actions. I would notice difference for things like scanning an NFC tag to unlock or turning on lights when manually unlocking the door.

At this point you can try more of a brute force and just remove and then re-pair it to your hub.

1 Like

Interesting.
After I updated my hub to 2.3.1.142 and of course, ZWave to 7.17.1 my August Lock PRO
started to drain batteries in about 3 weeks. But performance absolutely did not improve!
This was a final drop for removing August Lock from the ZWave network.
Now batteries is very happy and I still have HA cloud-based integration.
Yes, it is slower than ZWave but unlike ZWave it actually works near 100%.
For the automation I have a separate Door Sensor.
HA integration is used only for the automatic unlocking because in my case
(apartment complex environment) native Auto Unlock also is not working reliably.
Plus I am not always have my cell phone with me.

1 Like

This is what I ended up doing. It wasn't as painful because I used Swap Apps Device feature in the hub settings.

2 Likes

@gopher.ny I assume below announcement is why my Z-Wave devices didn't respond after restoring my backups?

If your hub was affected, you wouldn't be able to restore z-wave devices. My understanding is that power cycle brought the z-wave network back, with all devices intact, so that's a different issue.

3 Likes

Download the Hubitat app