All Z-Wave Details Missing under /hub/zwaveInfo (Z-Wave Details)

Brand new to Hubitat and just left SmartThings. Loving what Hubitat offers, but running into an issue I can't seem to resolve.

Using a C7 hub on (although this issue occurred on and as far back as, the last of which I believe was the first update on first boot after out-of-box setup

Exactly like the thread over here (All devices under Z-Wave Details missing - #3 by Eagleknight), each night all my Z-Wave devices go missing in the UI.


  1. Software has been updated multiple times. Not fixed
  2. I've tried a "Soft Reset" across multiple SW versions with restore. Not fixed.
  3. I've tried a "Soft Reset" with restore and logs cleared. Not fixed.

As suggested in the other thread, a hard pull of the power cable (not just rebooting) has been the only way to temporarily resolve.

Overnight, every night, then we rinse-wash-repeat. Wake up, like Groundhog Day, all devices are once again missing under Settings -> Z-Wave Details.

While Z-Wave devices continue to report and respond, since they do not show in the UI, this has made finalizing my network setup a challenge. I'm up to 31 Z-Wave devices and each time I need to pull the power just add or troubleshoot new issues.

So my question is...Is this a known issue and will it be addressed in a future SW update? Thanks for any insight which can be offered here.

EDIT: Added link and screenshot of issue
EDIT2: Added screenshot of zwaveCrashed logs if that helps any. This message is not consistent as the last two nights Z-Wave details was also missing in the UI and remains missing at the moment.

Join the owners group to get image posting permissions.

Tagging @bcopeland regarding your z-wave details issue.


Tracking these.. Iā€™m hopeful a firmware / SDK update we are planning will resolve these


I'm experiencing the exact same issue on my C-7 hub. I rebooted multiple times and restored backups including the z-wave radio and it did nothing. Pulling the power cord did resolve the issue (at least for this moment) for me.

I've been trying to pair a brand new z-wave dimmer with my C-7 hub with no luck. It wouldn't include or exclude or do anything. I was able to include and exclude it multiple times with my C-4 hub. After pulling the power cord on my C-7 hub the dimmer included no problem.

My C-7 hub is on with the latest z-wave firmware. My logs don't have any z-wave crashed errors.

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.