Alert - Hub Load

Just got the hub, and only have two deices connected, but
I am getting this load alert:

Hub load is severe.
Review runtime statistics for [apps] and [drivers]as soon as possible.
Running hub at high load could result in radio shut-offs.

It also says: Zigbee network is not online.

Is this normal?

Did you add any apps?

What devices did you add? (one of them could be flooding the hub. When that happens the zigbee radio will shut down)

1 Like

I have gotten that type of alert occasionally when I have used power monitoring plugs to monitor things like my washer and dryer and have the reporting intervals set too frequently. In my case I have Z-wave plugs, but I suspect something similar could happen with power monitoring Zigbee plugs.

If you have set up an app that is written incorrectly such that the hub us essentially running in an endless loop, you could also have a problem. To check this out, try to pause each of your rules one at a time and see how the hub responds. If pausing the rule does not help you can easily re-enable it.

3 Likes

Go to the Logs tab, App Stats and Device Stats. Turn on all columns in the settings for each of these and see if something is chewing lots of processor time.

1 Like

Looks like this was the cause for the Hub load-- was getting power updates twice per second.
changed it to every 30 seconds for updates, hopefully this improves. (THANKS!)

The Zigbee alert has shown since I installed the hub. I currently have no zigbee deices installed.

1 Like

Now that you've adjusted the reporting, reboot the hub then go to zigbee details and change to enabled and change the channel to either 15 or 20

It is not normal and you are likely dealing with a hardware malfunction. If you didn't already, please create a warranty case by visiting the following page:

Per: Now that you've adjusted the reporting, reboot the hub then go to zigbee details and change to enabled and change the channel to either 15 or 20.

I tried to change from 20 (default) to 15 and click update, the thing spins for a bit and when the screen comes back it shows 0x11 as the channel (which is 17, not 15). After doing this, I still get the alert that zigbee is not enabled although the setting pages shows zigbee status as enabled.

I still see the hub load severe alert, even after unplugging the Aeon outlet to prevent it from over reporting of power usages.

I see no way to clear alerts -- should I (and how?) or do they clear automatically?

If a full power cycle doesn't work, then I would follow what @bobbyD says and do a warranty exchange.

Thanks for all the help. Changing the channel did not work, nor with full power cycle so I did start warranty exchange. Doing this via the link @bobbyD sent -- not sure if it would be better to go thru Amazon.

1 Like

Please check your email. A replacement hub is on its way. Sorry for the inconvenience!

1 Like

Once again the folks at Hubitat proved they keep customers in mind. :heart_eyes:

3 Likes

Download the Hubitat app