After an extended power outage, Hub is recognised and listed but it will not connect, attempted on multiple devices & multiple browsers

After an about an 8 hour power outage with the power blinking on and off several times, the hub is recognized and listed but will not connect. When clicking to connect it will not, I have attempted on multiple devices, two desktops and smartphone & by using three different browsers. The trouble shooting result state that the device at the Hubs assigned IP address is not responding ERR_connection timed out. Nothing the hub controls will work. Other than the power outage, there have been no other changes to the network or in the settings.

Do a network reset by pokiing the square hole on the bottom of the hub. See this article.

2 Likes

I thought that would work but it did not. The IP address changed but it will not connect.

Go to yourhubip:8081 then restore from the last backup. Likely your database is corrupted

6 Likes

What @rlithgow1 said.

As a suggestion, most of us keep our hubs on a UPS. I also use an automation that if power is lost and not restored within 1 hour, I run scripts that shutdown both my Hubitats as well as other HA hubs that I use.

3 Likes

There are small battery UPSes that will last more than 8 hours.

https://www.amazon.com/TalentCell-Uninterrupted-27000mAh-Wireless-Smartphone/dp/B07WLD32RP/ref=sr_1_6?crid=VZ5J036AYBBB&keywords=router+ups&qid=1673955669&sprefix=router+ups%2Caps%2C96&sr=8-6&ufe=app_do%3Aamzn1.fos.006c50ae-5d4c-4777-9bc0-4513d670b6bc

1 Like

Thank You everyone for the assistance, I finally have everything working again. I am not exactly sure what worked because I did several different things or a combination of all. I do have it on a UPS but it did not last long enough. I will see if I can set up an automation to shut it down sooner. Again, Thanks for your assistance!

3 Likes

I have a ring v2 extender. These are great repeaters but more importantly they have a battery in them for backup. They will switch from mains to battery and back in attributes. I have a shutdown rule that if that goes to battery for more than 20 mins, shut down hub. This will likely change though with the new battery backup I'm waiting for.

Download the Hubitat app