Aeotec Smart Switch 7 Amperage

After the upgrade to 2.3.0.112, all of my Aeotec Smart Switch 7 devices are frequently reporting amperage in the log file. Most all of these devices are set to have all reporting disabled. There does not seem to be any toggle in the device preferences to have this amperage reporting disabled.

Just a thought … Did you try hitting “ Save Preferences” again ?

Attempted several "Save Preferences". Changed device type to "Device" and saved, back to "Aeotec Smart Switch 7" and saved again... no change. Tried "configure" too. There are multiple items available for reporting; however, amperage is not listed as a reporting option. I believe amperage reporting is a new feature in this update which is great, but there is currently no available option to turn amperage reporting off.

1 Like

Tagging @bcopeland

1 Like

Download the Hubitat app