Aeotec Multisensor Can't access configure

Just got my hub today and I'm just tinkering right now with a sensor I don't really use for anything important. What I was doing today was I added my Hue hub easily and I was testing some easy motion sensor triggers for the hue lights and even though it would instantly tigger on (motion going from inactive to active) it sticks on active for (four mins) even when there is no movement. So it seems it's always checking for motion but then waits four mins to check to see if the motion has stopped. This is annoying though because if I leave a room it could leave the lights on for those 4 mins plus another 1 for the (no motion turn off after one min) part of the automation.

I tried clicking on the configure command on the device page but it doesn't do anything.

4 minutes is the default motion time-out for these sensors. If you want to change that you can either install a community driver that exposes this setting and several others or use the basic z-wave tool driver and manually edit the parameters. I'd recommend the community driver since it's easier and then change the driver back to the system driver after you have the settings you want.

Just don't hit configure when you change the driver back to system driver or it may undo your changes.

Hope this helps

I did find out about the 4 min default but thanks again for showing me that driver,

also just to be clear I only use that driver to change the parameter and then I change it back to the stock one or do I just leave it?

It's up to you, I try to always use stock drivers if possible to ensure if there is an issue I can contact HE support for help.

Also note that the "Configure" button, contrary to what its name might sound like, isn't it supposed to open another page with settings or anything. The buttons in that section of the UI are commands exposed by the driver. On Z-Wave devices, this one sends the configuration parameters to the device (many Z-Wave devices, this one included, can be configured by setting certain parameters to certain values). If your device is on battery power, you may need to wake it up right as you do that in order for it to receive these; otherwise, it may sleep through it and not change (not sure about this particular sensor, but check its manual to see if there's a way to wake it, often a button press or battery reinsertion).

Aeon Multisensor6's wake with a 3 sec button push.. which is more like a squeeze, given where the button is. :slight_smile: The LED goes amber, and will shut the moment the hub is done sending.

That was really useful providing details of that Driver. I've downloaded the code, and pasted it into the Drivers panel on Hubitat Elevation, and it now shows in the list of drivers...

But how do I actually use it?

If I select my Aeotec MultiSensor 6 I see the same old details as before, and if I click on Configure then I see nothing new.

Sorry if this is a newby question. :slight_smile:

In the middle of every Device Info page is the name fields and the DNI. There's also a dropdown for picking the driver in use.


Click that and scroll to the very bottom where User Drivers are clustered. Pick the driver you just added then hit Save Device. When the page refreshes, you get the new set of options.

OK - I've figured it: I hadn't realised that when you go to your device page, you change the TYPE and then you need to scroll all the way to the bottom of that huge list to find user-added types - I just assumed they'd be in their alphabetic place.

Thanks for that. I must owe you a few beers by now :grinning::beer::beer::beer::beer:

1 Like