Aeotec LED 6 Bulbs throw error on colour set

Hi, searched for this and didn't find anything re HexBinary

My Rule to turn on and then colour set my Aeotec LED 6 Colour Bulbs is giving the following error:

2021-09-07 08:30:19.887 [error] contains illegal character for hexBinary: 988100delay 1000

Does anyone understand what I might be doing wrong? FYI I am using the Aeotec LED Bulb 6 Multi-colour driver.

The RM code looks like this.

Do you get the same error if you change the color via the driver?

Could you indicate what driver you are using?

Yes, I tried via the driver and the same error appears.

If you get the same error with the built-in driver, then it might be a driver issue that would need to be looked at. Maybe @mike.maxwell can help?

Just now seeing this thread.. Can you turn on debug logging and then trigger again and give me the log output?

Nevermind.. I see the problem.. will be fixed in next release.


Cool. Thank you, sir!

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.