Aeon Motor Controller requires double command

I have several Aeon Motor Controllers, and they require double commands to open and close. Hitting open once makes a relay sound (maybe putting it in stop mode or taking it out of stop mode), and pressing it a second time opens the curtain. Same in reverse.

Do you mean the nano shutter?

No, the Aeon Micro Motor Controller (DSC14014). The Nano shutter appears to be a newer version. I've had the Micro Motor Controller for years and it has always worked with SmartThings.

Hi @Tynan , Im facing exactly same situation with the aeon micro motor controller. how did you do about with automations ? I cant find stop command to run ahead of a close command and accordingly, I'm unable to automate shades to open or close triggered by certain events


What are you using for a driver? I use the built-in driver and have no problems with this device.

I use the lower shades and raise shades actions in RM. My motor just stops on its own when the shade gets to its maximum extent. So those are the only commands I use.

Solved it by changing the controller to Qubino Shutter, calibrated it, and it seems to be now working well in automations