Adding ge/jasco 14294

I'm trying to add my 14294 to a hubitat elevation hub. The switch was previously connected to a samsung smartthings hub but that hub died so i couldn't properly exclude the switch. I've tried factory resetting the switch twice and pulled air gap but whenever i run the zwave discovery in the hubitat hub it doesn't find the switch. what can i do?

That's one of their old Z-Wave switches, isn't it? You can exclude that using any device that will do an exclude - it does not require the hub that it was originally paired with. I had a couple of these and, as I recall, they were pretty stubborn about excluding. Worth trying to exclude using the Z-Wave exclude on the Hubitat. Watch for the success message in the regular log files - it often does not show up anywhere else. Should say something like "Unknown device excluded".

Yeah your GE device still thinks it's included on the ST hub and I don't think a factory reset will also perform an exclude, you have to do that separately.

Bingo, just go into Z-wave details page and click exclude button and then exclude procedure on the switch (should be either one up or one down).

I that doesn't work, try safely shutting down your hub from the Settings page, then unplug the power supply from the outlet side and wait 30 seconds, then power back up and try again. This will completely clear (not reset!) the Z-wave radio.

And don't make the same stupid mistake that I made just the other day. I tried every trick I know to get a new GE switch to pair - - - - except checking to make sure I had turned the circuit breaker back on!

Mike M


weird, i had no issues transferring my GE switches to HE when I migrated. the reset process (3 clicks up, 3 clicks down) work perfectly. even works to this day when i have one switch randomly hang up [i'll replace it eventually]

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.