Adding device errors

Today has had a couple of odd ones for me. I have been trying to add a couple of my Aeotec in door sensors using the Generic ZWave Swicth Device Controller. the first one I added a few days ago worked fine (before hub firmware upgrade) but the last three have been joining but do not function in the hub. This shows in the logs. Also I have two Aeon Doorbells the first one I added a few days ago works fine. the second one will not function. I can change the Device Controller and it will ring one time but will not again. It shows nothing in the logs when I try to click Siren or On to make it ring.

Shouldn’t those be using the “Generic Z-Wave Contact Sensor” driver?

1 Like

I tried that with my 1st one I added and it did not work. I had to use the switch driver and open=on closed=off. I need some drivers but Im not a coder so I will wait for others to migrate and post what they make :slight_smile:

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.