Add a noscript tag!

Sometimes, I disable JavaScript in my Vivaldi browser then forget to turn it back on. Then when I access the Hub settings page at http://yourIPHere/hub/edit with JavaScript off, the page appears completely blank. At first, I panic and think my Hub is broken, retrying to access the settings a few times before realizing JavaScript is the culprit.

Kindly add a noscript tag to the html for the various Hubitat settings and control pages.

<noscript>Notice: Javascript is disabled, some features of this page will not function</noscript>


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.