Active and Off Disabled? wuh?

Cleaning up some rules and such and came across this one, what doe off Disabled mean, and how do I fix it?

Did you possibly have the setting enabled to disable the means to turn off based on a switch or other device, which was in the disabled state when you removed that setting?

Possibly if you just turn off and then activate the RL it will reset that status.
Otherwise you might have to enable that setting again and get it to go away before turning that setting off.

Not that I know of.. this si the same rule I had before I nuked everything, just plugged in the new devices. I don't even see where there is a setting for that.

What's weird, is how is it active and disabled at the same time. I tried to turn off and then activate it, but that didn't do anything. I don't see any way to get it out of that. @bravenel am I missing something here?


I think if you set this up, and then do the action to re-enable it will fix it. Then you can disable those settings again.

Means to Turns off > Turn off Options >

I just thought of that a few minutes ago. Tried that still getting active and off-disabled.

You should't have both Limit and Disable using the same devices. Pick one or the other.


That did it. I didn't even initally have those, but it seemed to clear out what ever was causing it, Thanks @bravnel !

Now, to make things more complicated, because I sometimes hate myself, how would I Include being able to turn these lights on with a Zooz remote switch when I am working in the garage so they aren't kicking off on me every 7 minutes when they doors are closed and I stop moving for a bit. Would it be in that Disable/Reenable section? and would I also include the switch in the means to activate/ turn off at the top?