Access to C7 Hubitat lost … “server stopped responding”

… Was working till 2-3 days ago … running .. unplugged power and reconnected after an hour w/o any change .. Same with router .. Green light is on … inout MAC address and it finds IP .. message “server stopped responding” … What’s next?? …

Have you tried port 8081?

Tried …. Could not connect ..

Static IP or DHCP (or DHCP reservation)? Might try a network reset (small button on the underside of the hub - Network Setup | Hubitat Documentation).

A novice here …. Do not know how to set up DHCP or fixed IP .. the IP has not changed since setup if that helps .

By default you would have ended up on DHCP (Dynamic Host Control Protocol) which will assign IPs on request from a device. The catch is that the IP has a lease time, and when it expires the device asks for a renewal - most times it will receive the same IP as it had last time, however, it's not guaranteed. Guessing that's what happened here.

What happens if you try http://hubitat.local

1 Like

No button on bottom of hub . Nor anywhere else for that matter ..

It's tiny, only round hole in the midst of the square ones.


1 Like

Waiting on the “local” … looks like it’ll time out …
Sneaky button … I’ll try that and let you know … THANKS :))

1 Like

After doing the network reset try again and see if the hub has reported in with a new IP. After that I'd look at the router to see if you can do an IP reservation. (Post your router model here if you have trouble and we'll see if we can find the manual, and walk you through.)

Did the “findmyhubitat” .. went to “Advanced” .. found the hub with same IP address .. tried to connect .. “site can’t be reached” ….

AT&T router … By PACE …. Model 5031NV ….

Manual at:

If you sign into the router you should be able to navigate to Settings|LAN|ARP Table and look for the hub's MAC address to see what the router thinks is the IP address.

Page 43 has the instructions on setting a "static IP" on the router (it's really a DHCP reservation).

Hacking around this site found IP .64 is disabled …

Must be a way to turn on …. Still playing ….

Reboot router?

Rebooted router … Rebooted switch .. still nothing ..
picture below shows nothing is being blocked by MAC …

FYI …. One of the Zigbee plugs turned on a couple of minutes ago on its normal schedule … So HUBITAT is running and the network cable/plug is obviously okay … I just can’t get into the hub ….

Scratching my head … Why does HUBITAT with MAC address of 34:E1:D1:81:22:E0 show on the first table (Home Network Devices) but not on the second? (Device Lists) …..
That Status of INACTIVE has something to do with that, if I could just get in there and flip that switch …..

More Hacking around …. Pulled out and connected up my laptop, TOSHIBA7, and it changed from INACTIVE to ACTIVE!! So why doesn’t HUBITAT do the same when plugged in??

Is it possible this is something as simple as a bad switch port or cable? How is the HE connected to your router? Can you see a green connect light on the switch port?