[ C-7] GE / Jasco ZW1001 12721 outlet not working in dashboard

Hardware: Rev C-7

I can command the outlet on and off in the devices menu but the dashboard only has a question mark and scheduled tasks no longer work. Everything worked fine until the last two software versions. I have tried a few different drivers with no luck. Any help would be appreciated.


What template is the button using?

1 Like

Thank you for the help.

It’s using the Outlet template and assigned to the ZW1001 device. The driver it has always used is the Generic Z-Wave Outlet driver.

For giggles change driver to generic z-wave switch and see if it behaves the same (hit configure after save)

No luck, same behavior. I can still command the outlet on and off from the devices menu but still a question mark and no action on the dashboard. Another odd thing I noticed prior to changing the driver is that the outlet is showing two child switches, same thing with the switch driver. Neither of the child devices do anything though in the devices menu.

Sounds like it may not be z-wave plus. Install z-wave poller and see if you get status updates

As far as I know the ZW1001 is not Z-Wave Plus. Also there is not a Z-Wave Plus logo on it, only Z-Wave.

I have installed Z-Wave poller but it doesn’t show any devices to poll under either dimmers or switches.

This might be a question for @mike.maxwell as to why the poller doesn't see it. If it's not plus then it won't report status back to the switch without the poller

Good news! I checked the poller app again today and now the outlet is available. I have selected it and started polling.

Device info. It’s still not displaying a current state.

I upgraded to this morning and it appears to be back to normal. The dashboard is working and my scheduled rules have been working so far.

1 Like