[] Bug: Adjust Scene Settings in Groups and Scenes is broken

Not sure when this broke because I haven't tried using it before today, but when I go into the "Adjust Scene Settings" to try to change the value for a dimmer or bulb in the scene, whatever I change is being reset back to the previous value as soon as I move away from the input field or make a selection from a list.


Confirming same problem & on C5 (Windows 10 Chrome (latest)). I can't adjust any values on the Adjust Scene Settings page without it reverting back as soon as I click away.

I ran into this last night on .134 as well -- but thought it might have been related to having too many devices. In your case, that doesn't seem to be the issue at all.

In my case, the list wasn't complete--not all of the devices I had in the scene showed up on the page, so I figured that was the issue.

Note: Last night, I was doing it from my phone (a bit painful!). Today, I am using Chrome on my desktop. After putting on for other reasons (I didn't try this on .133 or .134 from my desktop), it seems to work OK.

However, there IS some odd UI action taking place. When you click away from the field where you changed a value, a moment later it blinks--goes back to the original value then updates with the new value you just put there. You have to give it a moment. Not sure what the deal is (it's a bit odd) but, in my case today, it seems to work.

1 Like

Would you please update to 137 and see if this still doesn't work. The UI relies heavily on application state, and 137 fixed a problem with that.


As I noted--I was having issues on .134 as well, but .137 seems to work. So, hopefully, that's a good sign. :slight_smile:

1 Like

I had upgraded to .137 and was still seeing the issue. However rebooting the Habitat again seems to have fixed it. I can now adjust scene values on .137


It looks like it works, but the user experience is very strange.
I tested changing a dimmer value from 15 to 22.
When I leave the input area, it switches back to 15 (like before) and then switches again back to 22 (this is new).

Clicking done shows 22 is the captured list. So.. it works, but not a perfect solution.

1 Like

Sounds like your browser is slow to refresh. These inputs are unusual ones because they are showing the current settings for each device. It ends up having to refresh the page again after you enter the new value. Ordinarily this is nearly instantaneous.

I was seeing that as well.

Download the Hubitat app