no zwave logs, questionable zwave mesh repair

I have complete empty zwave logs. Even when I run a zwave repair there is no logging at all. Does the zwave logging have to be enabled? If so, how?

I have a lot of automation inconsistencies and see quit a few zwave devices that have an empty route listing. The zwave repair seems to do or improve nothing and the loggings stay empty. I have no clue how the performance of my zwave mesh actually is (I suspect very bad). How to check that?

Open 2 browser windows.
One open to logging. Not z-wave logging but the bottom option of the left hand menus.
The other one open in the z-wave menu.
Start z-wave repair.
In the logging window you should see the z-wave repair going through your devices.

Thanks, that works I see logging.
Regrettable It does not give me any clues yet what the issue is with the inconsistent processing of my Webcore pistons (neither does the Webcore tracing/logging yet).

Can you post some screenshots of your settings, zwave devices?

Hi Lewis,
I am not sure what settings/devices you are interested in. I have 30+ zwave devices. Do you maybe mean the zwave device list?
Thanks, Ronald

The device list under -> setting -> zwave devices.

These are my zwave devices

those ghost nodes are not going to be helping and are most likely your issue. They are caused by failed join attempts and when that happens it's best to try and use that "ghost" to become a real device but it's likely too late for that.

Your need to manually remove them i suspect. Do you have a spare z-wave USB stick?

9, 16, and 38 are causing all your grief. Grab ya a UZB-7 for cheap or Aeotec Z-Stick if you want to do remote pairing/unpairing.



Great guide to removing ghost nodes with a stick and pc controller software v5(free)

Thanks for the tips. I have an Aeotec Z-stick Gen5 so I can have a try at it hopefully tomorrow.

Is there a reason that HE cannot remove these ghost devices itself? Actually I had about 40% of these ghosts when I first started with HE which actually disappeared after one of the earlier 223 software updates.

EDIT: could not go to sleep with this hanging there... installed the app and followed the instructions and got rid of the ghosts pretty easy :wink: Running z-wave repair now and will see in the morning if this helped.

1 Like

The nightly routine is suppose to clean them up but it doesn't always get them.

I cleared the ghost devices with the PC and Z-wave stick but I keep having issues wit the z-wave devices.
I still have issues that sometimes triggers of button controllers or motion detectors need 2~3 firings before the automation follows-up. E.g. motion triggered lamps regularly don't turn off because the "inactive" trigger is missed. Uninstalling webcore and using the button app and motion app did not improve that. Today I moved the HE hub to another location which improved -but not solve- these issues.

Does anyone have tips how to analyze the z-wave mesh performance? How do I test if my mesh e.g. has interference from nearby wifi transmitters? Does the PC controller and z-wave stick have tools for this? I cannot find documentation of the PC- controller.
Any suggestion is appreciated.

Yes, there is a option to scan your network and it gives you a good or bad per node. Can't remember what it was called :thinking: I just found it when I was playing around.

1 Like

The closest option I could discover in the PC controller app is the IMA tools "network health" test. I tried this several times and one time let it run for 3+ hours but it always keep hanging at node 1. P.S. 92 is the stick

1 Like

that's the one, mine didn't hang though, so maybe a indication of issue?

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.