11 Zigbee devices stop working in the same moment

Hi All
Yesterday evening maybe all in the same meoment , many zigbee devices stop working.
3 plugs, 3 bulbs, 2 switches, 2 door sensors, and light sensors
Many other are ok
What happen?
Waht i can do?
I have to pair them again?
Why all in the same evening?

Hmm odd. Is there anything in the logs from the time they stopped working? And what version are you running? There have been a few releases in the last few days, have you applied any of those recently? I haven't seen any zigbee issues after the update but who knows...

I would be interested to see what others suggest, but here are a few thoughts...

First, I assume the many other devices still working include some zigbee devices and aren't all zwave, for instance :slight_smile:

I would try to eliminate a mesh issue first. Is it possible one of the devices was acting as a router for the others, and it failed? If so it may take the other devices some time to learn a new route. You may be able to tell by looking at the zigbee child and route info:


It can be a little difficult to interpret but it may show something. If you do suspect a mesh issue, turning your zigbee radio off for say, a half hour, and turning it back on will cause a network reconvergence and if zigbee routing is the problem that might help.

If the lightbulbs are zigbee bulbs acting as repeaters that may also be causing problems though I would be surprised if it would happen all at once like that. When I was having bulb routing issues it was intermittent and unpredictable. If your bulbs are Sengled that's probably NOT the issue since they don't act as reapers. Other zigbee bulbs in the mesh can be problematic. Even if they turn out not to be causing this issue I would consider offloading your zigbee devices onto another hub dedicated to that purpose.

I would try unplugging one of the outlets and plugging it back in, and seeing if that makes a difference. That probably won't work with the switches if they are hard wired.

I can sometimes revive an otherwise apparently non-responsive zigbee device by opening the device driver and clicking "configure."

If a device becomes unresponsive you can re-include it without un-including it first. The big advantage there is the device and all references to it (in rules) remain intact. If you exclude and re-include the device then you have to rebuild all references to it, which is a major pain.


Some zigbee end-devices tend to bind to a single router and go offline if that router falls off the network. I've seen this happen with Xiaomi Aqara devices when a single zigbee router failed.


As @aaiyar says, I similarly had an IKEA zigbee outlet act up (the socket itself seemed to be working fine) which was routing a few devices and it upset my Zigbee mesh. I switched it out with another and everything settled down almost immediately.


Hi Thanks for the reply
I tried shutting down to have the network rebuilt, but only the zigbee devices that were already working restarted, The 11 remained offline.
In the logs there was no error simply there were no more logs of the offline devices.
The version was, now I've updated to the latest one.
I have now reset and reconnected the devices one by one.
In addition to understand the problem to avoid another mass death of the devices, I would like to implement a routine that tells me if there are offline devices...
The problem is that the door sensors were signaling door closed, but they were just freezing.
This is a serious problem for HSM.

I also noticed that the low battery notifications don't work....
but for this I will open another topic

1 Like

If you mean the devices are correctly reporting battery levels, but your HSM rule for notifications isn't working, then that may be resolvable (or is a bug that should be fixed).

OTOH, if you mean that devices are not accurately reporting their battery levels, then this is very device hardware dependent. Some devices report battery voltage accurately. Others don't. AFAIK, there is nothing that can be done in a driver to force accurate battery reports.

1 Like

This happened to me last Friday, 4/8/2022, and lasted for multiple days. At least five Zigbee devices (but not all) stopped working and went off line at approximately the same time! Including one that was on a completely separate network (Tesla solar system hub)!!!!!! The rest were on a SmartThings system with both z-wave and Zigbee devices. I tried replacing batteries, I tried rebooting the SmartThings hub, I tried rebooting the router. And I also tried cycling the power to the Tesla solar hub. I did NOT try re-pairing the devices. This lasted thru the weekend. TODAY 4/13 I checked and ALL the devices are back online and working!!!! WTF!!!! I'm missing 3 days of solar data in the log.

Not that familiar with SmartThings, having migrated off it a couple years ago. But is the Tesla hub also zigbee with its own zigbee network? Or is it a wifi device? In any case I wonder if some other device was introduced that is causing interference. The likely culprit is wifi, like a new router on a different channel...