Zwave busy messages

Lately I get these messages in my logs: (Notice they are all 1 hour and 10 minutes appart).


I never had them before upgrading to 7.17.1. Everything seems to works fine though. Should I care?

Have you added or removed any z-wave devices recently?
Does your z-wave details page indicated any problems?

1 Like

@ymerj Waht @tony.fleisher said. Another thing you can try is to clear the z-wave radio. Shut down the hub cleanly from the settings menu. Unplug HE from wall (not hub) and wait 5 mins. Power back up. How does it look?

Any ghosts? (These will be in your z-wave settings page and denoted by no route info in the routing column on the C7 and no in/out clusters on the c5)

Thank you guys. Since this occured at regular intervals, I watched the zwave log page at that time to see what was happening. Even though there was no mention of the busy message, there was 2 aeotec MultiSensor6 reporting at the same time. I did a save on the preferences for these 2 devices at different time to tentatively unsynchronise their reporting (even though there was'nt anything scheduled for 1:10 interval in either settings).

Funny enough they still report at the same time but the message is gone.

I don't know what saving preferences did. I saw a bunch of call to the said devices in the zwave log when I did that. Anyway, the problem is fixed (whitch was not really a problem because the info from the devices where coming through despite the busy messages). Maybe the message was just a warning and the zwave stuff retried after this occured. I don't know enough about zwave to say.

Thank you again.

@bcopeland Do you have any details on what might cause this message only for certain devices?

1 Like