Zooz zen76 failure

I have a zen76 switch controlling a control power supply for a heater. The power supply is a 12 vdc, 1 amp supply and NOT the heater directly. The power supply drives a relay that is controlled by a thermostat so all the switch "sees" is a very small current.
I have gone through 3 of these switches so far.

The first one would turn on and off on it's own with NO apparent zwave command and NO physical paddle operation. The operation of the switch did show up under the devices event list though.
Sometimes it was stated that the paddle was pushed when I wasn't even HOME!

The second one I could not get to pair no matter what I tried. I did do SEVERAL factory resets also... no go.
I am testing the third one.

I email Thesmartesthouse about this and of course, they couldn't understand that I am NOT powering the heater with the switch, and that the power supply would damage the switch.... YEAH, RIGHT! sounds like they don't want to honor their warranty!

Isn't there a member of Hubitat that is a Zooz rep. here? How do I tag her? Agnus?

@agnes.zooz is who you mean.

I am confident, though, that a power supply was neither intended nor tested as a load. My gut feeling is that it would behave more like the list of loads that they explicitly recommend against, but I can't speak for them.

Zen71 is a bit more load tolerant, but I would be inclined to consider Zen17 for the situation you described. Leave 12V on to power the Zen17 and also connect 12V to one of the relays. This reduces circuit transients introduced by turning the supply on/off.

I wish you luck in this project.

You could use a ZEN51 Relay, ZEN16, ZEN17, or maybe even a ZEN15 would be able to handle it.
Or even a ZEN30 double switch with it connected to the relay.

Obviously if you have burned out 3 switches that power supply is doing something that's messing up the circuits on the switches.

1 Like

Yes thank you!

I've never seen Zooz not honor their warranty. Quite the opposite.

Regarding your power supply as a load. Without knowing the actual power supply, the inputs likely have capacitors on the circuit of a bridge rectifier. If this is the case, the load is definitely not compatible with a ZEN76.

As for not being able to pair, I have no helpful information.

The switches are not burned out though... just mis-behaving.
This morning, the third switch I found had turned itself on again, and when I "paddled down" to turn it off, the indicator turned off, but the relay was still pulled (NOT contact welded due to load).

Here is the event list of that event:

I wasn't even AWAKE when this was happening! Luckily I had the thermostat turned off so the heater did not run.

I have a 5 bank USB charger plugged into a ZEN25 and it makes the power reporting get all screwy. It starts reporting negatives and crazy high values. Zooz said that type of load is probably not compatible with it. Point is, I dont think that type of load is supported, so who knows what kind of screwy things it will cause.

1 Like

Here is my wiring for the ZEN76 and the heater:

I would think that the 110 to 24 VAC transformer wouldn't messup the ZEN switch when it is NOT operating, but just sitting there doing nothing.... but as you can see by the event log, the switch is turning on and off by itself multiple times?!?!?!

What I am going to do is connect the switches, pair it with HE, and let them sit there and do nothing but log all events.
The "physical" operations were not created by anyone (me) or an app, but the switch itself.

I can see a SMPS creating switching noise back through the power line and making it's way back to the switch that could create problems, but I am using a simple transformer wall wart, and no power is being applied when the ZEN is off.

Maybe while the transformer was on, it has fried the circuits of the switch somewhere, now causing it to malfunction? Testing it with no load or connected to simple light fixture would possibly show that.

Also, when it gets logged as "physical" that is often just because the driver knows it was NOT initiated from the hub, so it assumes it was a physical tap which made the change.

I am "going to test that" (from Project Farm!).
That has always confused me when the log indicates "physical" when no one has touched the switch.

I generally agree with what you are saying. However I would simply ask Zooz if the ZEN76 can run an inductive load.

That is probably why the rating for an LED light is so much lower than an incandescent load
The power supply in an LED light looks capacitive with high inrush due to the caps in the power supply of the LED charging, and there is usually very little if any, inrush current limiting in their power supply.
150W for LED vs. 600W for incandescent.

This could also explain why my heater is running even though the indicator on the switch is off.

I am going to look deeper into this with a current clamp, and see if there is a BIG spike when the switch closes.
If so, I might try an NTC surge suppressor to limit inrush.

The control in the ZEN76 is a relay, not a solid state switch, so contact welding could also happen.

I also have a second ZEN76 that has NOT been connected and I cannot start the pairing mode.
The indicator also is red and not blue.
I have factory reset it multiple times and it flashes blue about 3 times and then return to red.
It will not enter pairing mode no matter what I try.
I think it is bad?

Should I tag Agnus?

She was tagged up above, she has not been on the forums as much recently, not sure why. I am not sure what the red LED means either.

1 Like

I received an email from Agnus for troubleshooting the non-pairable switch and have tried her steps, but the switch does not respond to pairing or un-pairing.
This switch has not seen my heater control load yet, so the Z-wave may be bad?

I went ahead and removed the switch and will design something different.
I was NOT able to exclude the switch though, so had to use my Zstick and remove it.. strange!