Zooz Zen26 Control Issue

Hey all, new guy here. I've just migrated from ST after a couple years, due to the horrible new interface. I was able to convert over everything I cared about into my C-7, and it has been working great, using all GE/Jasco Z-Wave switches and dimmers.

Came across the Zooz Zen26 on Amazon last week, thought I would give them a try. Installing my first one on my front house lights, seemed to connect pretty straightforward. However, I have discovered that my automation is not working - a simple 'on' at sunset, and 'off' at 11pm. The switch works fine physically, and the status of the switch shows correctly on the Dashboard tile and device page. But I am unable to control the switch digitally. I've looked at the Z-Wave logs, and I see messages going out. But nothing happens.

I've tried excluding and then adding the switch back in, but get the same thing every time. Not quite sure what to try next. I'm using the updated 'Zooz Zen26 Central Scene Switch' driver. Have tried the standard Zen26 driver, get the same thing. Have also tried a Generic Z-Wave Smart Switch driver. It seemed to work momentarily, then the device lost connection and I had to Exlude/discover the switch again.

Z-Wave log looks as follows on a typical digital command (tested my patio lights and front sconces at the same time, both turning on. The patio lights turn on, the front sconces do not):

Patio Lights2020-11-10 11:06:27.436 seqNo: 234, routeChanged: false, transmissionTime: 1ms, repeaters: None, speed: 100 kbs, rssi: [-101 dBm, N/A, N/A, N/A, N/A], Ack channel: 0, Transmit channel: 0

Patio Lights2020-11-10 11:06:27.434 seqNo: 232, routeChanged: false, transmissionTime: 1ms, repeaters: None, speed: 100 kbs, rssi: [-104 dBm, N/A, N/A, N/A, N/A], Ack channel: 0, Transmit channel: 0

Front Sconces New2020-11-10 11:06:27.323 seqNo: 231, routeChanged: false, transmissionTime: 8ms, repeaters: [08, 09], speed: 40 kbs, rssi: [-103 dBm, N/A, N/A, N/A, N/A], Ack channel: 1, Transmit channel: 1

Front Sconces New2020-11-10 11:06:27.221 seqNo: 231, routeChanged: false, transmissionTime: 7ms, repeaters: [08, 09], speed: 40 kbs

Only difference I'm seeing is that it looks like the front lights are relayed through two other switches. Interestingly, one of those switches is the same patio lights that work just fine. I'm lost for ideas. Any thoughts? Thanks in advance...


Quick update... Tried the Generic Z-Wave Switch driver (not the Smart Switch), and it sort of worked. It would turn the switch on with one click of the tile. But when I went to turn it off, on the first click, a series of 3 messages were sent, but the switch did not turn off. On the second click, got 3 more messages, and the light turned off.

Out of curiosity, I changed the driver the the GE Enbrighten Z-Wave Smart Switch, and now the switch is working - at least the basic on/off, which is all I need at the moment.

Still curious why the intended driver doesn't seem to work, but at least I am back functioning again. Thanks.

@agnes.zooz might have some suggestions.


Hi. First what FW does your switch have in it. If it’s not v.302 then you should upgrade. The zwave update driver works on these switches but after upgrading you need to do a reset on the switch (tap-tap-tap&hold the upper paddle for 10 seconds until the blue light blinks a little pattern) and then re-include it. Unfortunately using the zwave update driver to do this will create a ghost node on your HE that can be a PIA to remove. I would recommend using. Zwave USB stick instead and PC controller software.

Second, what is the load on your switch. Zen26 do not work properly if the load is too small.

Third, did you include with or without security. If you have S2 enabled you need to use the built in driver because the last time I checked @bcopeland drive does not support S2.

Last, what are the results in the logs when you do a node repair?

I have between 14-16 zen26, so based on your answers, hopefully I can help.


Definitely make sure the switch is added with either S2 Unauthenticated (this is the security level it support) or with all security boxes unchecked.

In case this was just an association glitch, the first thing to try would be to exclude the switch and join it again with the correct security level.

Not that I'm having any difficulty with the 20+ Zooz switches I have but having been a HE owner since it came out I can't picture the security settings though. I am aware of some global settings under Z wave, but where are the security boxes?

That is C7 specific setting. Zwave devices with a C7 can be paired securely per device, and with security levels per device.

If you have an older hub, the only choice you have is secure pair doors/entry devices, or secure pair all (not recommended). That setting is located on the Zwave settings page.

1 Like

Thanks for clearing that up. My C7 is waiting for the newer firmware before I migrate over and I've been getting by with a C4.


Same here. I have practiced with a couple devices just to be sure it was operational, but I am not doing anything else until 2.2.4.

1 Like

Lol. I was in that mode for a month or so and then i was like that kid staring at a plate of cookies :cookie:

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.