Zooz Zen23 Inclusion Problems

I have just purchased and installed the Zooz Zen23 Ver 3.0 Z-Wave light switch. I installed it exactly as the instructions indicated and it works fine to turn the light on and off. However, I cannot get it included in my Hub. I have gone through the troubleshooting instructions at-least 5 times (inclusion/up 3 times - exclusion/down 3 times) with no luck. I moved the Hub to withing 5 feet of the switch with no luck.

I am not new to the Hub and I am certain that I have followed the instructions and troubleshooting steps. Any other ideas?

@agnes.zooz Can you provide any ideas?

Thank you for doing that, @Eric.C.Miller.

Don't know if it's applicable, but in the troubleshooting section of the Zen23 Ver. 2.0, it says if three up doesn't work, try 6-7 up.:man_shrugging:

Thank you for the suggestions, @bjcowles, however I have tried that several times. I am wondering if I have a bad switch or something.

I would tend to think that if you are unable to get a confirmation of a successful z-wave exclusion, while running live logging in a separate tab, there might be an issue with the switch. @agnes.zooz has already been tagged and will probably be by soon. If you purchased it through TheSmartestHouse, you could reach out to them.

Other tips that have helped me:
Make sure you only have one device discovery tab open in your browser at a time.
If adding multiple devices, add a few, do a z-wave repair, reboot the hub from the settings page, and let it sit for a few hours before attempting more pairings.

The good news is you are dealing with a product that has top-notch customer service behind it.

Good luck

I think we might have already replied to you via email @lkotrlik but if it doesn't exclude or add from 5 feet away after a successful factory reset, the last thing I'd try is toggling it up quicker and try doing it 6-7 times but very very quickly. If it doesn't work, then request a replacement since it may be a hardware issue with the antennae.

Don’t know if this is helpful, but “down” mean click down, release, down, release, down. I always made the mistake of doing down, up, down, up, down.

Also, I have found using an Aeontec Zwave stick in exclusion mode right next to the device to be helpful. It flashes when it “actually” excludes a device.

2 Likes

@agnes.zooz I am the one that you replied to via email with a similar problem. I haven't replied because I haven't had time. I never was able to get the hubitat to "exclude" the switch. I found an OLD Aeon labs Z-Stick 2, charged it up, and put into exlcusion mode. I was able to exclude it with the z-stick, and then it included in the hubitat on the first try without any issues. Three take aways from me:

  1. I have yet to successfully exclude anything from the hubitat (there was another device I couldn't exclude, but I am going to exclude my thermostat tonight). Either way I could not exclude the Zooz switch (or any of the inovelli's for that matter) with the hubitat. I could exclude it with an Aeon Labs Z-Stick S2.
  2. A cheap Z-stick is worth its weight in gold, if you are going to spend a lot of time doing home automation. Even if you don't use it actively in your home automation, it should be a tool in your tool bag. I can't imagine supporting the HA systems without it. I fortunately have had mine from the beginning when I first started messing with this stuff. I intended to use it and build/write my own controller. It has been more useful that my number 2 Phillips.
  3. Once you do get something to exclude it, it should include without issue. That was the key for mine.

Agnes, I did receive your email. I was never able to get anything to show up on the hubitat when I tried to exclude it. Thank you for not only a very fast response to my email, but also replying to me again a day or two later, when I didn't respond. Your support over there really is excellent.

Josh

1 Like

I am having the same issue with 2 switches. They are within about 10' if the hub. (I am only trying one at a time.) Not working in two separate switches. Can't image hardware issue since both are doing it.

@JSTRUBLE2 Two people have offered advice that has worked. Use something else to exclude them, like a Z-Stick; which if you don't have you should order... Amazon prime... have it in like 2 days... really good tool to have.

Problem Solved. Based upon several suggestions to have a Z-Stick, I bought an Aeotec Gen 5 Z-Stick. It was a little interesting to get it working on my laptop, but once I did, the switch excluded and then included first time back on the Hub. Thanks all!

1 Like

Thank you for the update and for sharing your solution @gijosh28!

We'll be sure to suggest it to our customers having similar issues.

Great to hear that it worked. Just an interesting note about the Aeotec Zstick: To use the exclusion feature, you do not need a laptop. Pressing and holding the button on the stick will make it flash yellow and put in exclusion mode (no laptop needed). When I last had to excluded a lot of devices, I just charged the zstick, and walked around excluding devices.