Zooz ZEN 20 Version 2.0 - all circuits dead

@agnes.zooz I just had a strange thing happen. I have two of these ZEN 20 power strips. I installed one after the holidays (it had been sitting in my office for a while - Purchased from The Smartest House on 10/1/2018). I used it in my equipment closet for several of the devices that I don't put on a UPS. Two Ink Jet Printers, a Sonos Connect and a Sonos Connect Amp, a Denon Receiver and I used one of the two USB ports for a Google Chrome (audio) device. I just checked my closet and all the circuits except for the USB are off. The buttons on the device don't seem to do anything. The unit is still reporting Energy Time to the log. None of the buttons on the device pages, for either the parent or any of the child devices, seem to be working at all. I checked a few other Z-Wave devices nearby and they are working so it doesn't seem like a hub issue. I tried turning the manual power switch off and back on - that did nothing. I also tried unplugging it and plugging it back in - that also did nothing.

Any suggestions? I am going to be traveling soon so I think I will put an old-school power strip in its place for now . . .

I did a Z-Wave repair and the power strip didn't appear to be cooperating so I did a force-remove (I couldn't get it to do a graceful disconnect, the port 1 button was being ignored). Because the power strip was the nearest Z-Wave device to my hub, I was concerned about the impact it might have on routing. After the force-remove I was able to do a Z-Wave repair (again). It seems to be almost dead . . .

Hi Eric, the strip might have malfunctioned with these devices, possibly due to incompatible load. Would you mind reaching out to our support with the specs (or model numbers) of each device so we can verify if the device is OK to handle these loads separate and combined?

I submitted a ticket. I didn't see any other way to contact your support organization. I didn't see a ticket number . . .

Thank you Eric. It looks like we received it and are already working on the issue!

Thank you! I am interested in knowing. I checked the list of things that shouldn't be plugged into the strip before I hooked it up - I didn't see anything that should have been a problem. I don't want to put the other one in if I am just going to end up destroying it too! These are too expensive to do that!

If it would help for me to send the bad one to you, I would be happy to pack it up . . . if it would help to take a look at it.

BTW - I am seeing certificate warnings when attempting to go to your website:

Yes. I’ve been meaning to report that too. I was able to get to what I needed using edge but Firefox blocks me.

It looks like we initiated warranty service already so hopefully we'll get that resolved soon!

This is because we're transitioning to a secure connection now and some browsers or antivirus software will display this warning. We use a third party solution (something like zendesk) for the support portal and that introduced some complications that are delaying the process. You can add the site to exceptions in the antivirus software and then clear cache. Otherwise, it should be fully handled on our side shortly.

I sent the Power Strip off using USPS this morning. I logged in and updated the ticket with the tracking information. USPS says delivery scheduled for Saturday 2/15/2020.

I can get to the support site OK, I just can't get to the "regular" getzooz website. The error seems to be due to the CN on the certificate not matching the site. I just wanted to make sure you all knew about it.

I agree, it looks like certificate request was submitted with the CN *.a2hosting.com instead of www.getzooz.com or *.getzooz.com

1 Like

I had the same thing happen with one of my zen 20's a few months back. They claimed it was caused by a cell phone charger (which had less than 10 watt load) was the cause of the strip failure because of the way chargers draw current. Unfortunately I now have moved these strips to non-crucial devices ONLY as I can't risk them having this failure.

Zooz claimed that "chargers" are on the incompatible listed items even though their item listing states " 2 USB ports for phone / tablet chargers report on / off status to the hub (NO Z-Wave control)" So phone chargers are ok on the USB, just not on the actual 110 outlet part of the device. Wish I would have known before buying 4 of them on how fragile the circuitry of these devices are.

Although Zooz/The Smartest House is great with their warranty/customer service, at least that part is a positive note.

They have been very responsive and I appreciate that. Their initial response sounds a bit similar to your case except the devices I had on my strip are specifically listed (IMO) on their approved list.

Note that they list "Printers", "Speakers", and "Audio Players":

And here (from their website) they specifically list ". . . lighting, entertainment, and audio equipment."

I have sent it back so they can take a look at it. I am hoping upon inspection they may find some other source of the failure.

Yep pretty much identical. Thankfully the warranty was no hassle, but I won't be buying anymore of these.

I had no idea they were so light duty. I just looked at the current rating and the recommended devices. I still have a new one here in a box - not sure if I have any place to use it. It's a shame, it's a very clean design and it works well from the control standpoint it just seems weak electrically. I suppose I shouldn't jump to conclusions - they are going to take a look at it to see if they can diagnose the problem. I will update with what I find out.

This has been an informative thread.
Especially with the knowledge that I never read instructions!
I have a Zen20 S2 that has three fans hooked to it.
The strip has been turning them on and off as required for a year or so.
One linked to presence may toggle 10 times a day.
Has been working great, power draw on any of the three on high is around 40 watts.
If it dies, I have gotten my moneys worth out of it. Hope it does not.
Fantastic piece of kit.
I am about to buy another. 3rd one, going for more lighting, as is the 2nd one primarily.

as always YMMV

Uh Oh! Fans are on their naughty list!

I understand most of them because they are inductive devices. And/or probably big loads (heaters).
What I don't understand is routers. Why a router (and probably related devices like switches) is banned ? No inductive devices (no motor), a power redressor (like in a computer, btw) and a motherboard running at 5 or 12V DC.

And what is the line between a (allowed) computer and a (banned) router/switch/nvr ? @agnes.zooz , where is the line here ?

Edit: maybe it's a router, like used in the wood industry ? In that case, I understand better (motor, inductive). In that case, Zooz could give some precision (wood routers)...


Thank you


We found that routers (computer routers, the wood routers fall under motors), chargers, and other small electronics which frequently go from active to dormant state produce power drops that can also negatively affect the electronics in smart plugs. It's not Zooz devices in particular, we've been seeing this on all Z-Wave plugs and switches we've ever distributed. The failure is not guaranteed or for the most part, not very likely, that's why @woodsy has been happily controlling 3 fans without issues. But since most of the warranty service we've done for Z-Wave plugs (again this is going back to the days when we primarily distributed other brands) were the ones used with inductive loads (either single LED bulbs, routers, or larger devices like motors in fans), we wanted to include that in the documentation. It's not a problem for us to service a unit or replace it for you but ultimately, it's a hassle for the customer. We're working on ways to prevent similar failures but in 5-in-1 devices like these, space is a challenging factor.

So we'll keep trying to improve the product and in the meantime, we'll be happy to assist anyone having a problem, case by case, making sure we make it right for you. Thanks for understanding guys!

1 Like

Aside from the failure of the circuits that are controlled on the strip, my other concern (and it may be a larger concern) is that the device's capability to route Z-Wave traffic appeared to be compromised (or completely destroyed) by the failure. When I attempted a Z-Wave repair, when the repair got to the node that was the power strip, it repeatedly attempted "Repair setting SUC route" (four times, as I recall) and then went on to the next node without indicating "Repair is done" on the power strip node.

This was potentially a big problem because the power strip was in the closet with my Hubitat and thus was the closest Z-Wave repeater to the hub. I was concerned that this could, at least temporarily, disrupt my Z-Wave network. Due to that concern, I did a force-remove (as it would not respond to any button presses to allow a graceful exclude) and immediately did another Z-Wave repair. I don't want to have to deal with that in the future.

BTW - US Postal Service indicates the old strip should be delivered to your folks today.

Thank you!

That's unfortunately, always a concern with a failed repeating device but you did exactly what needed to be done which is to remove the node and run a network repair to prevent any issues. The good news is that a Z-Wave hub will typically try a couple of different routes when trying to communicate with far-away nodes but this practice may produce a lag.

If the device arrives today, you'll hear back from us with results over the weekend or Monday at the latest!