Zooz siren not activating (entirely) on intrusion

Hi there, after a year+ of my night alarm (via Home Safety Monitor) working perfectly, a month or so ago I noticed that upon "intrusion" -- or me accidentally opening the door while HSM was armed -- my Zooz Siren just "chirps" rather than sounding the alarm. The chirp is almost like the alarm wants to sound, but gets cut off after a quarter second. It's not any of the sounds I have configured for anything else. It happens with all doors/windows, and I've tried disabling the "reduce duplicate notices" feature on some of the sensors. I've updated firmware for Hubitat (not sure if I can do it on Zooz?), but no luck. Anyone have any ideas on what this could be? The Siren is working fine for door open/close notifications and other stuff I have it notifying on. I'd appreciate any help anyone could lend!

Has anything changed between the time it worked and now other than the firmware (platform) change in Hubitat? If you revert back to the previous platform, does the issue disappear? (You can revert the platform from http://hubitat.local:8081).

@Sebastien thanks for the quick response. I rolled back to 2.2.6.140 and I got an alarm, but when I closed the door, the siren immediately stopped (didn't keep going).

I then I disarmed/rearmed HSM and got the same chirp as before the rollback. That's pretty baffling. Then I tried a window (same contact sensor type) and got an alarm consistently. I tried a few more doors and got the chirp. I wanted to compare this behavior with the current firmware so I reverted back to the most recent version and I'm seeing nearly the same behavior. I get the alarm on a few contact sensors, but a chirp on most of the doors with the same sensor.

As a software engineer who deals with odd bugs all day with software, this is baffling me. These are all the same contact sensor make/model. I don't see any difference in settings between the window that triggers the alert and the doors that don't.

Any ideas on what the issue could be?

1 Like

Oh, and to answer your questions, no, I didn't change anything major, other than just adding more devices here and there. This has been happening for several months now (or at least, that's when I noticed it). I submitted a ticket with Hubitat, but haven't heard back.

is it the ZSE19? If so depending on the choices in the driver, the siren will use different sounds depending if siren is asked to "turn on" "siren" or "chime"

I've also had experience with a bad z-wave network causing commands to not work properly.

Post your complete z-wave details here.
Like the below:

1 Like

Great recommendations from the anonymous user above!

Yep, it's a ZSE19. But the HSM app doesn't let you choose the sound, I think, right? It just has you pick the siren device. Also, the app itself is triggering the siren, and because it works on some contact sensors and not others, I wouldn't think this would be the root cause. The z-wave network is an interesting idea, but it is sensing the door opening and it is making a sound, so it's not dropped off the network. Also, I have a door open/close sound set up as a separate App, just so I can hear when doors open/close, and that sound is working. It's a different sound on the Zooz (just a tone, different from the siren sound). So this would seem to have something to do with the HSM app, I'd think.

I tried to upload my z-wave network, but it says I can't embed media on a post. Can you share what the things you're looking for on it are? I'm curious.

I'll try to post/upload it after I post this message.

It lets me upload it, but won't let me include it in a post. Am I missing some way to do this? It also won't let me post a link...

Why can't I upload any pictures?

If you have recently joined our community, it is possible that you have not met the minimum system requirements for the spam protection. The minimum requirements include, but are not limitedto the following:

  • browse 5 or more topics.
  • read at least 30 or more posts.
  • spend 10 or more minutes reading posts.

https://community.hubitat.com/faq

@bobbyD can also allow you to post.

1 Like

You should be able to include them now, I upgraded your account

Thanks!

Here's the z-wave network image:

I noticed that you have 3 devices that are not showing any routes - do they work? Could they maybe be unplugged or unresponsive? This could cause issues with your mesh.

Sebastian, thanks for the response. Those are just old devices that I don't use anymore and don't have plugged in. They aren't active. But I could use them in the future. If something is not being used, does it have to be removed?

Yes, with Z-Wave, it is very important that unplugged devices be removed. Otherwise, they create what is commonly called “ghosts”. Due to the way Z-Wave works, ghosts in your Z-Wave mesh will cause issues. You might want to remove them and let your mesh settle for a bit (maybe 24 hours?), then see if it makes a difference.

Alright, thanks. Doing now and I'll report back!

1 Like

Ghosts are very bad for a mesh! Never just remove something without removing it from the hub. So you should bring them on line then run and exclude on them.

2 Likes

I ended up just getting a new siren which I set up as the HSM alarm, and it seems to work fine. :man_shrugging:

Download the Hubitat app