Zooz 4-in-1 sensor (ZSE40) - Wake Up interval change

I am trying to change the wake up interval but I can't find where I can do this.

Here's what I get from a "configure" with the "zooz 4-in-1 sensor" driver:

Documentation includes the following:

This device requires the following command classes to be supported and recognized by your Z-Wave
controller:
COMMAND_CLASS_ASSOCIATION_GRP_INFO
COMMAND_CLASS_ASSOCIATION_V2
COMMAND_CLASS_BATTERY
COMMAND_CLASS_CONFIGURATION
COMMAND_CLASS_DEVICE_RESET_LOCALLY
COMMAND_CLASS_FIRMWARE_UPDATE_MD_V2
COMMAND_CLASS_MANUFACTURER_SPECIFIC_V2
COMMAND_CLASS_NOTIFICATION_V4
COMMAND_CLASS_POWERLEVEL
COMMAND_CLASS_SECURITY
COMMAND_CLASS_SENSOR_MULTILEVEL_V7
COMMAND_CLASS_VERSION_V2
COMMAND_CLASS_WAKE_UP_V2
COMMAND_CLASS_ZWAVEPLUS_INFO_V2

Thanks

We’re you able to modify the wakeUpInterval? I think much of the problem with this device is the short wake up interval, it doesn’t let the device have time to update the settings. Thanks

Anybody get anywhere on this?

@agnes.zooz any advice?

There doesn't seem to be a setting in HE to change wake-up for this sensor in the built-in driver but you can also wake the sensor up manually by clicking the Z-Wave button with a paperclip once if you'd like the settings to take immediately. Otherwise any changes (messages) from the hub will be received the next time the sensor wakes up automatically which may be a few hours. I'd recommend the manual wake-up on demand rather than changing the wake-up interval to a shorter time for good because it will affect battery life but won't be useful in enhancing daily reporting performance.

The problem I'm having is that I'm trying to use the temp and humidity more but it seems like the device only sends values when it wakes up or when it detects motion. I was hoping to lower the wake up value to get temp and humidity to report more often.

Wake-up interval is not related to the reporting frequency. If you'd like the sensor to report more frequently, the best way would be to decrease the reporting threshold for the ZSE40 both for temperature and humidity to the minimum, this way the sensor will report smaller environmental changes resulting in more frequent reports. But if it's still not reporting as often as you'd like, please get in touch with our support team for more in-depth troubleshooting.

1 Like

I'll give that a try, thanks

1 Like