Zigbee Radio Offline and DataTables Warning

Zigbee Radio offline for no apparent reason. The hub is not at high CPU usage either, just as random as random gets. This has happened several times before, just hasn't in a while. Only place I could find any logs was system events. C7

And now it is back. No clue

Now this showed up when trying to open system events again (I rebooted the hub earlier).
errorzigbee3

You ought to submit a report with this error to support@hubitat.com if you haven't already. That is a very strange error I don't recall ever seeing posted on this forum.

Maybe @gopher.ny knows what that error means?

I just submitted an email to support so I will update on here if I find anything out.

Did you retry the open system events? Thinking if the system was busy for some reason you could get a timeout (http status code 408) which could have triggered the ajax error handler. Regardless, good to report to HE support, but may be extra information that could be useful.

Yeah I did and it worked the second time, I haven't seen it again since but that mixed with the zigbee radio turning off for no reason is really odd.

This happened to me on a C-4 back in June last year. The cause [I suspect] was a faulty Iris plug. Maybe check the child reports, or see if you have any misbehaving/erratic Zigbee devices and temporarily remove them.

http://[your hub ip]/hub/zigbee/getChildAndRouteInfo

Also for giggles do a soft-reset.

1 Like

Yeah definitely should be reported...

Did a soft reset and restore, seems snappier now pulling up the webpages. Guess I will see what happens with it.

The datatables error comes from page rendering.
Don't know why zigbee decided to go down, will check it out.

Prompts for credentials but won't accept my hub admin uname and password.

That's strange - worked for me. Went to the login page then the child page came up. Make sure URL is correct maybe? Also try logging in to the UI first then go to the page by changing the URL.

Using a private instance of the Edge browser worked:

Not sure why is says, "No information for Child 6"

I have many more Zigbee devices than are listed here.

This only shows directly connected devices if I remember correctly. You never will see everything, it isn't a full routing table like Zwave has. I believe the only way to get a full Zigbee routing is to use an external device.

Download the Hubitat app