Zen34 weird behavior after battery replacement

I have a Zooz Zen34 that I just replaced the batteries in because they died about a week ago. After replacing the batteries, it doesn't seem to send button presses back to HE. But I can press the up paddle 7 times to manually wake the device up and HE responds to that.

I've got a C7 Hub running The switch connects directly to the hub. Just to make sure it wasn't a range issue after replacing the battery I moved it much closer to the hub and had the same results. I have description and debug logging turned on for the device.

  1. I pressed the up paddle. The blue LED comes on, so I know the device knows I pressed the button.
  2. I pressed the down paddle. The red LED comes on, so I know the device knows I pressed the button.
  3. I pressed the up paddle 7 times to wakeup the device.

There was no button press event generated on the HE, but yet it saw the wakeup command. It also seems to see the battery report sent back to the hub, I tried popping the batteries back out and waiting a bit before putting them in again to power cycle the device but still not getting button presses.

@agnes.zooz or @support_team any ideas?

How about trying excluding and including?

I would factory reset it and join it back with zwave replace. That will set it back to defaults and then the replace will cause the driver to run through its configure process as well.

1 Like

Well the behavior of this switch has gotten worse. The LED indicator is now just solid teal colored. No button presses register with HE at all. Removing the batteries and putting them back in doesn't change anything. Doing tap-tap-tap and hold on the upper paddle doesn't reset it like it should... it's just completely unresponsive now.

It's just so weird that this was working fine before I replaced the dead batteries.

Are you using Duracell batteries? Someone else reported that these don’t work with Duracell batteries for some unknown reason and replacing them with energizer batteries fixed the issue.

I remember seeing that post, and I think it was mentioned that Duracell has started coating their batteries with something that tastes really bad, like Nintendo does with Switch cartridges, to encourage kids that might put them in their mouth to spit it out instead of swallowing it. These are Amazon Basic... but I don't know if that tells us who actually manufactured them.

I unfortunately have no other brand battery to test with right now.

You can always lick them to test. Its only on the + side and the taste stays in your mouth for like 24hrs. The Duracell ones I have advertise it on package, and they have worked in other devices just fine.

I doubt it is the problem but I bet if you cleaned the top with rubbing alcohol and a toothbrush it would remove any coating that may or may not be on it.

Sounds like a hardware failure. I assume you have opened a ticket with Zooz already?

Zooz is who said the Duracell batteries don’t work. Seems odd since I also have them in other devices.

I dug the batteries out and they are not Amazon Basic . I was remembering wrong. They are some no-name brand that I did order from Amazon because they were really cheap. I ordered a pack of CR2450 and CR2320 and have used about half of them already in other various Zooz devices. Mostly the ZSE44 and ZSE41. Those devices have not had issues with these batteries. But I am going to see if I can find an alternate brand to test with anyway.

The CR2032 is very common and you can get them just about anywhere in singles or 2-packs but you pay about 4x more per battery.

Thought I'd give an update on this. I wanted to eliminate the batteries as a source of the problem. I had already tried 2 others, but they were the same "brand". They are some cheap, no name-brand batteries from Amazon. I had mis-remembered them being Amazon Basic. So today I borrowed 2 Rayovac batteries from my mother-in-law. The device was still unresponsive in Hubitat, but using the new batteries I was able to factory reset it, and include it back into Hubitat. Once I did that, I was able to put in the batteries I had initially replaced the dead ones with and it seems to be working completely normally. So I have no idea what actually happened with it, but I think it's working now.

1 Like

Download the Hubitat app