Z-Wave problems after uppdate 2.2.4.146 &147

Hello

Is there some else that is having problem after uppdate 2.2.4.146 & 147. I have a c5 hubitat. After uppdate 146 all my z-wave devices was very very slow. Uppdate 147 didin't help anything. I tryed to go rollback to get the hub upp and running again but now i can't access may hub at all. I have tryed to do everything that i can true :8081 but notng helps. I have tryed to rerboot the hub and wait. I have tryed to go back same version. I have also tryed to Soft rest but that didit go true. Returnd an rerror accurd. Do anybody have some ide to do. I don't whant to hard rest may hub if i can find some other solution.

Tankfull for any tips

What error did you get?
If it was '401' from the diagnostics page then you need to choose logout and then log back in again as the session times out.
Another thing you could try is to shut down the hub gracefully, if you can, wait 10 seconds, turn off the power for 1 minute and then power back up again.
This will reboot the z-wave radio. Without a power down the z-wave radio does not reboot even when you reboot the hub.

Thanks

I have tryed to shotdown the hub and after that cut the power and wait. That didn't help me. The error that I got when trying "SOFT RESET" was an error accord...

You certainly don't want to do that.

Soft Reset is a two step process and you can 'pause' in the middle. You can do the soft reset and verify, before choosing a backup to restore.

I'm not sure if you are trying to add more to your post above.
I'm guessing that English is not your native language but if you could either tell us what your error was or maybe a screenshot of the error you are getting it would be helpful.

I have started a Soft Reset on one of my C-5's to see if there's any better advice to give.

I've done the Soft Reset and I'm clicking Get Started in the center of the screen, instead of the Restore from Backup at the bottom.

I got what I expected.. an empty Device list, an empty Apps list.

I created a Virtual Switch, set it to be a 5 second auto off and so on.. I was able to conclude, the hub is stable and functional on v2.2.4.148.

I added a 'spare' ZWave device, an Aeon Recessed Door Sensor (gen 5) and it worked perfectly.

1 Like

Sorry for my engles. Not the best

This error message i get when trying to do te soft reset.

What Diagnostic version are you using?

Screen Shot 2020-11-27 at 10.43.33 AM

Yes

I would suggest a power down, via the menu, then immediately on it's reboot, try the Soft Reset again.

It is a serious pet peeve of mine to have that error message. If it was really unknown, there wouldn't have been an error message at all. We usually call them crashes :slight_smile: Since it is known, then the use of the word translates to "lazy programmer" to me. "Lazy Programmer Error Occurred" is much more informative. :smiley:

2 Likes

Ok I will try that

No. same error

Can you go into safe mode through the diagnostic tool?
Might be worth a try to see if the hub boots up in safe mode.

Okej...

How long will this normally take. It is running and running

Be patient.............................may take a while.

:slight_smile: okej....

By the way. I have never started a hub in safe mode so I'm not sure what this will achieve but it's a start to see if your hub will at least boot up in some form or another. :crossed_fingers:
What do you think @csteele

maybe soft reset will work if it boots up in safe mode?

Well i am greatfull for every tipps that i can get. Still running

1 Like

I don't think a restart in safe mode are working. Nothing is happening.

Download the Hubitat app