Z-Wave Join Issue

I excluded my Aeotec Smart Plug for ST, then Discovered on Hubitat. It said device found, but never initialized. I've tried multiple exclusions on Hubitat, fail, ST still says it's successful, but it won't rejoin.

What's the best way to get this working again? Rejoin to ST and go through it again? I feel the issue is on the Hubitat USB Stick.

Straight from an expert

The device has no factory reset. It's a 06106ZWUS.

I have a couple of various outlets that used to be on ST
I had to run a general exclusion on ST a couple of times before I could initialise them on HE
(Even though I had deleted & excluded from ST originally)

Worth a try


1 Like

I wonder if it's a bug. I got an Aeon Minimote that was still paired to SmartThings, switched it over to Hubitat but it was a PAIN to pair with hubitat. I tried to pair it to SmartThings and it detected immediately with no pain. I was able to get it paired to Hubitat after a few attempts. Although I'm starting to wonder if the Aeon Minimote is just showing its age.

Secondary controllers pair differently in HE. There's a writeup i did on how to pair them, which applies to any device thats joind as a secondary controller.

Turns out I had to exclude a few times as @Cobra stated, thank you!

Now, the generic z-wave outlet doesn't do power monitoring and the Aeon one doesn't work even though I saw a thread saying it did.

If anyone else has had luck with this, please let me know!

Ref: Aeon Labs DSC06106-ZWUS - Z-Wave Smart Energy Switch

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.