Z-Wave crashing with no cloud backups

I have this exact issue but I do NOT have cloud backups. I have local backups happening. I migrated from the C5 hub on the 4th of Feb to the C8 and it's been running fine for 7 days until yesterday when all my z-wave devices stopped working. A full power off and on fixed it. It then happened again that night. Never had any issues with the C5 in the years that I've had it.

I moved your reply to a new post since, as you stated, a similar but different problem.

Please read this post, we will want to see the requested z-wave screenshots.
โ€ผ READ FIRST - Before Posting in Get Help

So I actually may have just found the issue. There were so many post about C8 z-wave issues that none seem to be my specific experience until I finally stumbled on this post, Z-Wave down on C-8 - #5 by adiventure. I am running my hub using PoE power from a Unifi switch. I had my C5 running that way for years without issues but I guess the C8 doesn't like Unifi switches for some reason?

Doesn't like some of the POE splitters in combination with the Unifi switch. Working theory is that the combination creates too much noise. (And technically HE doesn't support POE...)

It's weird because C5 worked great for years with that setup. I know it's a different z-wave chip though. I wish this could get resolved or PoE added to the hubitat. I love this setup because I only have to run 1 cable to the center of my house and my switch is on a UPS thereby keeping my hub running when there's a power outage.

See this post, Denny tested a bunch of PoE splitters and found one that seems to work correctly. You could give it a try. The actual issues seems to be voltage instability from the cheap splitters.

1 Like

Sounds like a hack, but wonder if the problem continues if you put shielding around the splitter, or just wrap it in aluminum foil.

Its not a noise issue, see my post above. The mystery seems to have been solved. Issue is caused by unstable voltage being supplied by the splitter. The C8 for whatever reason cannot handle the voltage drops.

Just bought the Procet PT-PTC-AT and it should be here tomorrow. Hopefully this fixes the issue. I know the C8 wasn't designed for PoE but I love all the advantages of using it. I'll report back here once I've had a few days with it but I'm assuming this will solve my issue. I have also noticed slowness with z-wave recently as well which seems to be related to this. Accepting that as the solution for now.


So the Procet PoE adapter seemed to have solved it. No more drop outs and z-wave devices are pretty quick, often less than 5ms response times. When I had the other PoE adapter I was seeing upwards of 300-500ms response times for z-wave with the C8 hub.

1 Like

I have a Brocade POE switch and I have been experiencing this issue randomly as well. I might have to try this adapter. Looks like it's not isolated to UniFi switches.

The Unify thing might be just the biggest player. Some people have had no issues with other PoE sources on the same adaptor, while others have found that even their non-Unify PoE source is not working correctly with certain adaptors.

So far everyone who has tried the adaptors recommended by Denny's testing is saying it resolved the issues no matter the PoE source.