Wierdness going on

This morning, I could not get Siri to run the good morning routine so I started checking. Checked the Homebridge and it was jacked up. Could not get it to run. Check the HE UI and tried to check the Homekit integration but it would not come up. All I got was more or less a blank screen. So I tried it again and it did the same thing. This concerned me because this took a while to set up and it was just gone. Next course of action was to reboot the hub and then to reboot Homebridge. It looks like things are back to normal and working correctly. I just wanted to get this out there in case someone else has this problem. Not to hard to fix just aggravating that it happened at all.

1 Like

Did you mean Homekit, or Homebridge? The latter is a custom integration and if it goes haywire it may affect hub's proper functionality.

Are you running both homebridge and Hubitat’s built-in HomeKit integration?

1 Like

Yes I am running both. Homebridge is for certain items like Unifi cameras. I have 6 plugins.
Homekit is for all the devices in HE that it recognizes that can be added. I mostly use Homekit for use with the Home app. I like the Home app UI for device control and camera viewing.
All automations are ran by HE.

Since Homebridge must be running on another device, maybe there was something going on with your network at home earlier that impacted your hub and your homebridge server.

1 Like

I am not seeing any abnormalities with my network but like you said I could have a problem, just can't track it down.