Weirdness again


#1

Hey gang,

Real weirdness again last night

  1. We were at a Padres game last night, left at 2:15, came home at 11:00pm (extra innings, we lost but that is another story :frowning:
  2. Upon arrival, found several lights on and some at 100%
  3. None of the lights are part of any automation (except for 1, closet light)
  4. Past logs only show either when the lights were turned on or when they were turned off by me using Alexa "Good Night" at 11:00pm, not both.

Here are 2 examples:
Catio light, not part of any automation, no log entry at all for when it was turned on at 7:57pm last night nor when I turned it off at 11;00pm



Front closet light, only automated when front closet door is opened (remember we weren't home). Past log only shows when I turned it off at 11:00pm which I did by opening the door and closing it which is part of the Rule. The contact that turns on the light by the rule wasn't opened at 7:33 when the light was turned on.




I have several others but will hold off unless someone has any ideas or wants more data.

The only connection between all of them is the Alexa Skill and a single dashboard that contains all my lights (no I wasn't messing with anything while at the game and my wife couldn't care less about the dashboard.

OK, let the thoughts roll in.... please
Rick


#2

The only thing I would say is check the logs and check the device events to see if you can track this down.


#3

@zarthan

Any other logs to view besides the ones above? I showed both device logs, the subscription list and the past logs... unless I'm missing something, this is about it

Rick


#4

I'm getting some pretty random light behavior too. Mostly confined to known bad actors, Lightify & Sylvania bulbs, and my ceiling fan controllers. The Sylvania bulbs just fall off the mesh and stop responding. Sometimes on sometimes they are off. The Lightify bulbs like to turn on 100% at odd times, at a rate of one per week. The oddest is a ERIA bulb. It just doesn't want to stay off. I completely removed all rules and associations. Deleted it as a device, performed a reset, and re-paired. Go to the device page and hit off, it turns off. Then within 30 seconds, it turns on. The device page will even update the status correctly. I have three of them and only the one behaves like this. I have seven wall warts acting as repeaters in my 1900 sq ft house. Every time I think I have a solid zigbee mesh something knocks it all sideways. I had both fans working then I swapped two of my wall warts to put one with power metering where needed and both fan controllers stopped working. Moved the repeaters back, still no fans control.
I've been fussing with this gear for three years, when a zigbee mesh is stable it works beautifully. One bad repeater or malfunctioning device can throw all that away. I'll do a heal, replace a few devices, I'll have it working eventually. This is par for the course when you have devices from 10+ manufacturers working together in a system.
This reminds me of the early clone PC market of the 90's. We had to add video, HDD controllers, serial, and parallel controllers to the motherboard. Then along comes CD-ROM's, sound cards, and mice. We had six or seven IRQ's to assign and eight or more devices. We could always get everything working, but don't print while playing a game with sound or the system would lock. Different problem, similar feeling.


#5

Are all of the devices Z-Wave? I see you're running the Z-Wave Poller. When I had Z-Wave switches and dimmers, the Z-Wave Poller would definitely screw up my Z-Wave mesh from time to time. I grew so frustrated with Z-Wave that I ripped 99% of it out of my house and replaced all my switches, dimmers, and fan controllers with Lutron Caseta. It's been rock solid ever since.

I hope you track down the gremlin in your system! :wink:


#6

Hi,

Yes all Z-Wave, some are GE Z-Wave, others are GE Z-Wave Plus switches. I do use the poller on the non-plus switches and have since poller came out.

This is the second time IIRC, where lights acted like this, no explanation the first time either and that was many months ago.

When I first installed the mobile app, I had many instances of non-logging and weirdness with Welcome Home, never got an answer from HE about it.

I have not installed any new devices in 6 months, nothing has been moved or replaced...

I'm at a loss
Rick


#7

From my own experiences, if you have to resort to the Polling app for the (typically) old GE switched, you will have weird behavior.

To this day my GE lights occasionally have a ghost in the machine. Things are better with the Polling app, but still not perfect as they were under ST, where these very same switches worked flawless.

I have been replacing my more "critical" switches with z-wave plus models over time coz the WAF hits the roof when the bedroom lights go full blast at 3AM, for no reason.


#8

Yeah, the ct version of this is super susceptible to fluctuations in line voltage, mine turns on at random times as well, one reason they arent in our list.


#9

That is interesting. I have 3 ERIA bulbs, 2 CT and one color, in my living room and they have never come on by themselves. They have been 100% reliable. So I wonder why others are having trouble. :thinking: BTW I use the generic zigbee CT bulb driver.


#10

This has nothing to do with the driver and everything to do with the firmware, I have 4 of these, two show the manufacturer as adurosmart, these are fine, the other two are another manufacturer and have shown this issue...


#11

Ok, I did not know it was related to a different manufacturer. I have the Adurosmart bulbs so that is why. Also good to know to stick with adurosmart. Thanks


#12

The point is all 4 ct bulbs were sold by adurosmart, 2 with them as manufacturer, two by another manufacturer. I opened a ticket with them some time ago as they sent me their entire product line to include built in.
I don't know which is current production, they don't seem that interested so I've put those guys on the back burner...


#13

Too bad, they seem to be very good repeaters. They keep the Sengleds working properly.


#14

I think you're being punished for being a Padres fan...:grin:


#15

@toy4rick Any chance you have Alexa Guard turned, and Alexa is helpfully making it look like you’re there when you’re away?


#16

WOW @j715, that hurts... LOL

@jabecker, hmmm, you might be on to something. Yes I do in fact, never crossed my mind, TY so much for bringing that to the table

HE, sorry, nothing to see here, please help the next capable member since apparently I can't get out of my own way

Rick


#17

All three of mine list AduroSmart Eria as the manufacturer on the device page. Does that indicate they have the same firmware? I was going to trash it and forget it, but if you think it's due to external factors I should probably investigate the wiring and fixture too for safety.


#18

I can't talk, I'm a Royals fan.


#19

The only thing I can say for certain is specific to the different manufacturers of the adurosmart ct bulb, they seemed to indicate it was a hardware issue, which reflected in the device turning on on its own.
Many bulbs do this intentionally after a complate power loss, however they shouldn't do this during normal power fluctuations.
I also connected one of these to a ups and it did the same thing, so I don't know what to think about it.


#20

Now I really don't know what to do. I hooked it up and it's being all nORmaL on me. I'll give it a go until my Sengled CT arrives tomorrow.